Willkommen

GcMail Hilfe

Herzlich Willkommen zur GcMail Hilfe
Mit diesem Benutzerdokumentation möchten wir Ihnen die funktionale Bedienung von GcMail aufzeigen. Wir hoffen Ihnen mit dieser Unterstützung die Benutzung von GcMail näher bringen zu können.
Wenn sie weitere Hilfe zu GcMail benötigen, wenden sie sich bitte an unsere Forum, unsere Moderatoren helfen Ihnen gerne weiter. Weitere Hilfe finden Sie in unserer FAQ zu GcMail

Multiuser
 Mehrere Benutzer können GcMail angelegt werden, mit eigenen Konten, eigenem Adressbuch, eigener Mailverwaltung, etc. Diese Option ist auch für einen einzelnen Benutzer sinnvoll, um zum Beispiel geschäftliche Nachrichten von privaten Nachrichten trennen zu können.

Verwalten mehrerer E-Mail-Konten
Wenn Sie mehrere E-Mail-Konten besitzen, können Sie sie alle von einem Fenster aus einsetzen. Die Möglichkeit, mehrere Konten und Identitäten zu erstellen, erleichtert es Ihnen, persönliche E-Mail von geschäftlicher zu trennen.

Nachrichten schnell und einfach durchsuchen
Mit der Nachrichtenliste und dem Vorschaubereich können Sie Listen von Nachrichten anzeigen und gleichzeitig einzelne Nachrichten lesen. Des weiteren ist es möglich neue Ordner zu erstellen, Nachrichten zusortieren etc.

Filterregeln erstellen
Mit dieser Funktion haben sie ein mächtiges Werkzeug, mit dem Sie selbst entscheiden können, wie Sie mit Ihren eingehenden Mail's verfahren möchte. Ob sie diese in verschiedene Ordner direkt verschieben möchten oder ob sie lästige Mail's auf dem Serverlöschen möchten.

Vorlagen erstellen
Diese Funktion in GcMail bittet Ihnen die Möglichkeit, Vorlagen in GcMail zu verwenden, wenn sie viele E-Mail's schreiben und sie den einen oder den anderen Text nicht immer wieder neu schreiben möchten.

Informationen zu Urheberrecht

Die Dokumentation von der GcMail-Hilfe sowie die Software sind urheberrechtlich geschützt und Eigentum der GeveSoft, Monika Ruschmeyer, Weindorftstraße 25a, 45884 Gelsenkirchen. Alle Rechte vorbehalten.Ohne ausdrückliche schriftliche Genehmigung von GeveSoft darf diese Dokumentation nicht reproduziert oder vervielfältigt werden.
Unser Produkt und diese Dokumentation kann ohne vorherige Ankündigung geändert werden. Die GeveSoft
übernimmt keine Haftung noch Verantwortung für Fehler, die eventuell in dieser Dokumentation enthalten sind.

Der Rechtsanspruch auf das Copyrigtht an dieser Dokumentation bleibt zu jeder Zeit bei GeveSoft Monika Ruschmeyer..

Copyrigth © 2000-2005 bei GeveSoft Monika Ruschmeyer

www.gevesoft.de

Systemvoraussetzungen

  • Windows (95/98/2000/NT/XP)
  • 4 MB freier Festplattenspeicher
  • Eine Verbindung zum Interne


Programmübersicht

Programmoberfläche ab Version 3.0

Die Oberfläche des Programms besteht aus mehreren Funktionsbereichen:
  • Über das Menü können Sie auf alle Programmfunktionen zugreifen
  • In der Fensterleiste sind die Standardfunktionen erreichbar
  • Auf der linken Seite sind die Standardordner und selbst erstellten Ordner anwählbar
  • Auf der linken Seiten unterhalb können Sie das Fenster für die Feed nutzen.
  • Darunter befindet sich das Kontaktfenster falls sie dieses unter Ansicht aktiviert haben
  • Unter der Fensterleiste sind alle Nachrichten des angewählten Ordners zu sehen
  • Darunter befindet sich ein ausführliches Fenster mit den Kopfinformationen der Nachricht
  • Die eigentliche Mail befindet sich darunter
  • In der Statusleiste werden Informationen über den aktuellen Übertragungsstatus, die Anzahl der Mails in dem Ordner und die Position des Cursors in der Nachricht angezeigt.
  • Sie haben die Möglichkeit die Darstellung von GcMail in verschiedene Farben zu verändern. Diese Einstellungsmöglichkeit finden Sie unter Extras/Themes.


Erste Schritte

[ Konten ] [ Empfang ] [ Senden ] [ Ordner ] [ Optionen ]

Übersicht

Die eMail bzw. Nachrichtenkommunikation erfolgt im Internet über so genannte Mailserver. Auf diesen Mailserver errichtet man ein so genanntes Konto oder auch Account genannt.

Mit diesem Konto werden die Nachrichten empfangen bzw. versendet. Nur POP3 bzw. SMTP fähige Server eröffnen die Möglichkeit, Nachrichten nicht nur online sondern auch offline zu bearbeiten. Bekannte POP-Server sind zum Beispiel: www.web.de, www.gmx.de, www.yahoo.de. Aber auch T-Onlinebenutzer können diese Dienste nutzen.

Webbasierte Mailserver wie hotmail von msn sind sehr unkomfortabel, da man für das Lesen bzw. Schreiben von Nachrichten jeweils Online sein muss.

Fragen Sie Ihren Provider, ob er ein POP3 basiertes eMail-System anbietet. Ansonsten nutzen Sie besser die oben genannten provider-unabhängigen Server.

Mit dieser Hilfe werden die grundlegenden Funktionen des eMail-Programms GcMail erläutert. Vielfältige zusätzliche Funktionen sind im Programm enthalten. Die Hilfe zeigt die wichtigsten grundlegenden Bedienelemente.

  • Konten
    GcMail kann Nachrichten offline und online behandeln. In der Regel holt GcMail die Nachrichten vom Mailserver ab und speichert diese auf dem eigenen Rechner. Desgleichen werden zu versendende Nachrichten offline geschrieben. Das heißt, nur zum Empfang und zum Versand der Nachrichten müssen Sie eine Verbindung im Internet zu Ihrem Mailserver aufbauen (Online).
    Die Konten eines Benutzers können mit einem Passwort versehen werden. Die Konten werden dann absolut sicher verschlüsselt gespeichert. Das Passwort wird beim Programmstart abgefragt.
  • Empfang
         Wenn Sie sich über das DFÜ-Netzwerk oder der Software Ihres Providers in das Internet einloggen, werden Ihnen Ihre Nacrichten nicht automatisch zugesandt. Sie müssen diese Daten erst von Ihrem Mailserver abholen. Sie müssen sich zuerst ins Internet einloggen, daran anschließend kann GcMail Ihre Nachrichten von den Mailservern empfangen.
  • Senden
         Erstellen und Versenden von eigenen Nachrichten mit angehängten Dateien
  • Ordner
    Als Standard sind folgende Ordner definiert: Posteingang, Postausgang, gesendete Mails, gelöschte Mails, Datensicherung. Diese Ordner archivieren empfangene, gesendete oder noch zu sendende Nachrichten.
  • Optionen
    Das Programm hat vielfältige Optionen, um es auf Ihre Bedürfnisse einzustellen. GcMail ist jedoch mit den Standardeinstelllungen voll lauffähig.


Konten

GcMail kann Nachrichten offline und online behandeln. In der Regel holt GcMail die Nachrichten vom Mailserver ab und speichert diese auf der eigenen Festplatte. Desgleichen werden zu versendende Nachrichten offline geschrieben. Das heißt, nur zum Empfang und zum Versand der Nachrichten müssen Sie eine Verbindung im Internet zu Ihrem Mailserver aufbauen (Online).

Die Konten eines Benutzers können mit einem Passwort versehen werden. Die Konten werden dann absolut sicher verschlüsselt gespeichert. Das Passwort wird beim Programmstart abgefragt.

Um Kontakt mit dem Mailserver aufzunehmen, muss zuerst ein "Konto" eingerichtet werden. Sie können beliebig viele Konten einrichten. Wählen Sie hierzu im Menü Extras das Untermenü Konten oder Einstellungen und Konten und betätigen den Button: Hinzufügen

Konto

Unter dem Kontonamen wird ein eMail-Konto intern verwaltet. Alle empfangenen und versendeten Nachrichten werden unter diesem Kontennamen verwaltet.

Name und eMail-Adresse

Geben Sie unter Name, den Namen ein, den der Empfänger als Absender sehen soll. Beispiel: Hans Mustermann. Der Name ist optional.
In das Feld eMail-Adresse geben Sie die Adresse so ein, wie sie Ihr Mailserver Ihnen zugewiesen hat. Beispiel: hans.mustermann@geve.de. Das Zeichen @ erhalten Sie, in dem Sie die Taste ALTGR oder die beiden Tasten Strg-Alt festhalten und gleichzeitig die Taste Q betätigen

Posteingangs- und ausgangserver

Der Server, der Ihre Nachrichten verwaltet, benutzt für den Postein- bzw. ausgang unterschiedliche Servernamen. Tragen Sie hier den Namen für den Eingangs (POP3)- und Ausgangsserver (SMTP) ein. Einige Server befinden sich bereits in der Box vordefiniert.

Der POP3- Eingangsserver ist sozusagen ihr Hausbriefkasten.

Beispiel: für Posteingangsserver (POP3) beim Mailprovider www.gmx.de: pop.gmx.net

Der SMTP- Ausgangsserver ist mit Ihrem Postamt zu vergleichen.

Beispiel: hierfür bei www.gmx.de: mail.gmx.net

SMTP mit Authentifikation: einige Mailserver wie Freenet.de verwenden nur dieses Protokoll um auf den SMPT-Server zugriff zu gestatten. Sollten sie einen solchen Provider benutzen, markieren sie das entsprechende Konto mit der Option "SMTP-Server erfordert Authentifizierung".

Wenn Sie das nicht machen, können sie mit dieses Mailkonto nicht arbeiten und bekommen eine Fehlermeldung

Beispiel: 550 RCPT Sendefehler: Relaying not allowed use SMTP Auth
Diese Meldung bedeutet SMTP - Server erfordert eine Authentifizierung


Empfang

Wenn Sie sich über das DFÜ-Netzwerk oder der Software Ihres Providers in das Internet einloggen, werden Ihnen Ihre Nachrichten nicht automatisch zugesandt. Sie müssen diese Daten erst von Ihrem Mailserver abholen. Loggen Sie sich zuerst ins Internet ein, anschließend öffnen sie GcMail und klicken sie auf den Button "alle Empfangen". Nun fragt GcMail Ihren Server nach neuen E-Mail's ab. Vorraussetzung ist natürlich, das Sie Ihr Konto richtig eingerichtet haben. Wahlweise können sie, falls sie mehrere Konten besitzen, alle Konten oder nur ausgewählte Konten auf neue Nachrichten abfragen lassen.

Um nur ausgewählte Konten abzufragen , drücken sie auf den kleinen Pfeil neben dem Button 'alle Empfangen' in der Symbolleiste, hier wählen sie Transferkonto. Durch das setzen/entfernen der Häkchen , können die Konten ausgewählt werden die sie abfragen möchten. Sie können auch über die Menüleiste auf den Button 'Transfer' klicken und hierüber die Konten abfragen einstellen.

Möchten sie Ihr E-Mailpostfach in einem bestimmten Zeitintervall abfragen lassen, so können Sie das in der Menüleiste Extras/ Optionen/Einstellungen/Automatischer Empfang " E-Mailkonten nach Zeitintervall abfragen". Geben sie hier eine Zeit ein zum Beispiel 10 Minuten und aktiveren sie den automatischen Empfang durch setzen des Häkchen . Übernehmen sie diese Einstellung durch klicken auf OK.

Wenn GcMail eine neue Nachricht empfangen hat, werden diese im oberen Fenster wie folgt angezeigt:
Kontoname, Absender von dem diese Mail kommt, Betreff um was es in dieser Mail geht. das Sendedatum der Mail und die Größe der Datei. Markieren sie nun eine empfangene Mail so wird diese in dem darunter liegenden Fenster angezeigt.

Enthält diese Mail einen Anhang so wird dieser wiederum in einem darunter liegendem Fenster durch einen Button angezeigt.
Öffnen Sie diesen Anhang durch rechten Mausklick auf den Button. Alle registrierten Dateiformate können gelesen werden.

Beachten Sie die Warnungen vor dem Öffnen der Datei.

GcMail öffnet keinen Anhang der potenzielle Viren beinhalten könnte, automatisch. Sie müssen diese Datei zuerst abspeichern und sollten den Anhang mit einem Virenscanner prüfen. Anhänge von unbekannten Sendern sollte man besser löschen.

Unter Optionen/ Nachricht lesen können sie das öffnen von Anhängen die potenzielle Viren beinhalten freigeben. Bedenken sie aber bei dieser Einstellung , das sie diese Anhänge ohne vorheriger Prüfung erlauben und somit Viren alle Türen zu Ihrem System öffnen.


Senden

Zum Schreiben einer neuen Mail drücken Sie den Button 'neue Mail 'in der Symbolleiste. Es wird ein neues Fenster geöffnet.

Von
Wählen Sie aus der Box den Kontonamen aus. Standardmäßig wird der Kontoname angezeigt, den Sie unter Konten als Standard definiert haben. Ihre eMail-Adresse und Ihr Namen werden beim Senden der Nachricht automatisch übermittelt.

An
In dieses Feld tragen Sie die Adresse des Empfängers ein. Benutzen Sie für häufig zu verwendete eMail-Empfänger das Adressbuch. Das Adressbuch ereichen Sie, in dem Sie auf den Button An drücken. Es können hier beliebig viele Empfänger eingetragen werden. Wenn Sie das Kontaktfenster aktiviert haben können Sie die Adresse auch einfach mit markieren und festhalten linke Maustaste festhalten Ihre Adresse in das AN - Adressenfeld ziehen. Dieses können Sie mehrmals hintereinander vornehmen, falls Ihre Mail an mehrere Adressaten gesendet werden soll.
Oder einfach die Adressen im Kontaktfenster markieren und alle gleichzeitig in das AN-Feld ziehen.

CC: (Kopie)
Tragen Sie hier diejenigen ein, die eine Kopie der Nachricht erhalten sollen. Es können hier beliebig viele Empfänger eingetragen werden Wenn Sie das Kontaktfenster aktiviert haben können Sie die Adresse auch einfach mit markieren und festhalten der linken Maustaste festhalten und Ihre Adresse in das CC - Adressenfeld ziehen. Dieses können Sie mehrmals hintereinander vornehmen, falls Ihre Mail an mehrere Adressaten gesendet werden soll oder einfach die Adressen im Kontaktfenster markieren und alle gleichzeitig in das CC - Feld ziehen.

BCC: (Blindkopie)
Tragen sie hier die E-Maildresse ein, die gleichzeitig eine Kopie dieser Mail erhalten soll, ohne das der Empfänger davon Kenntnis bekommt. Es können hier beliebig viele Empfänger eingetragen werden. Wenn Sie das Kontaktfenster aktiviert haben können Sie die Adresse auch einfach mit markieren und festhalten der linken Maustaste festhalten und Ihre Adresse in das BCC - Adressenfeld ziehen. Dieses können Sie mehrmals hintereinander vornehmen, falls Ihre Mail an mehrere Adressaten gesendet werden soll oder einfach die Adressen im Kontaktfenster markieren und alle gleichzeitig in das BCC - Feld ziehen.

Betreff:
Geben Sie in dem Feld Betreff einen aussagekräftigen Titel Ihrer Nachricht ein, damit der Empfänger sofort ersehen kann, um was es sich in dieser Nachricht handelt.

Anhang
Durch Betätigen des Buttons Anhang in der Symbolleiste können Sie beliebig viele Dateien an die Mail anhängen. Beachten Sie aber, dass große Dateien eine lange Übertragungszeit benötigen.
Falls ein Anhang in die Mail eingefügt wird, wird unter der Betreffzeile ein neues Feld geöffnet, in dem Sie den Dateinamen des Anhanges sehen können und wenn nötig, wieder aus der Nachricht entfernen können.

Zum entfernen des Anhanges, markieren sie diesen und klicken die rechte Maustaste, nun klicken sie auf Anhang entfernen.

Versand der Nachricht

Sie haben drei Möglichkeiten:

  1. Sie können die Mail zwischenspeichern um sie zu einem späteren Zeitpunkt weiterbearbeiten oder versenden. Um sie zu einem späteren Zeitpunkt zu versenden, speichern sie diese im Ordner Postausgang.
  2. Sollten sie aber mit der Bearbeitung dieser Mail noch nicht fertig sein, so können sie diese in der Ordner Entwurf direkt speichern. Unter den Optionen haben sie aber auch die Möglichkeit eine Sicherung ihrer Mail in einem Zeitintervall vorzunehmen. Dazu gehen sie auf die Menüleiste unter Extras/Optionen/Schreiben "Nachrichten in den Entwufsorder zwischenspeichern" geben sie hier den Intervall ein. Damit haben sie die Möglichkeit, wenn sie einmal beim Entwurf der Mail unterbrochen werden, das diese im Abstand es eingegebnen Zeitintervall's zwischengespeichert wird um einen Verlust du vermeiden.
  3. Durch Betätigen des Buttons Senden versenden sie die Mail sofort.


Ordner

Als Standard sind folgende Ordner definiert: Posteingang, Postausgang, gesendete Mails, gelöschte Mails, Entwurf, Datensicherung. Diese Ordner archivieren empfangene, gesendete oder noch zu sendende Nachrichten.

Posteingang

In diesem Ordner sehen sie alle Nachrichten, die Sie von Ihrem Mailserver erhalten haben. Um Ordnung zu halten empfiehlt es sich, unter dem Ordner Datensicherung weitere Ordner zu errichten.

Postausgang

In diesem Ordner befinden sich zu versendende Mails, die entweder noch bearbeitet werden müssen, oder zum Versand an den Mailserver bereitstehen. Wollen Sie diese Nachrichten versenden, rufen Sie diese auf und drücken in dem neuen Fenster nach Überprüfung auf Vollständigkeit auf den Button Senden

gesendete Mails

In diesen Ordner werden alle Mails archiviert, die Sie an den Mailserver gesendet haben. Um Ordnung zu halten empfiehlt es sich auch hier, unter dem Ordner Datensicherung weitere aussagekräftige Ordner zu erstellen. Unter Optionen lässt sich diese Einstellung auch komplett deaktivieren, falls keine Kopie der versendeten Mail angelegt werden soll.

gelöschte Mails

Mit dem Button Löschen können Sie Nachrichten aus Ihrem Programm entfernen. Diese Nachrichten werden nicht unwiderruflich gelöscht, sondern in diesem Ordner abgelegt. Erst hier können Sie diese Mails endgültig löschen.

Entwurf

In diesem Ordner werden die Entwürfe die sie noch bearbeiten möchten gespeichert. Gleichzeitig haben sie die Möglichkeit in den Optionen sie Funktion "zwischenspeichern" einzustellen. Wenn sie diese Funktion aktivieren, wird ihre Mail automatisch zwischengespeichert.

Aktivieren sie diese Funktion unter Menüleiste Extras/Optionen/Einstellungen/Schreiben.

Aufgabe

In diesem Ordner können Sie Aufgaben eingeben die Sie noch erledigen müssen. Des weiteren haben Sie die Möglichkeit, sich von GcMail an diese Aufgabe erinnern zulassen.

Ablage

In diesen Ordner können Sie alle Nachrichten archivieren. Unterhalb dieses Ordners können frei definierbare neue Ordner zur Archivierung angelegt werden. Um einen neuen aussagekräftigen Archivierungsordner zu erstellen, markieren sie den Ordner Ablage, klicken sie die rechte Taste Ihrer Maus, jetzt geht ein Untermenü auf in dem sie auf Neu klicken.

Ab Version 2.5 gibt es zusätzlich einen Ordner Feed. Ab Version 3 haben wir für die RSS-Feed eine eigene Ordner-Struktur erstellt. Dieser Ordner wird erst dann sichtbar, wenn Sie einen RSS-Feed abonniert haben. Auch hier haben Sie die Möglichkeit einen Unterordner zu erstellen. Dazu markieren den Ordner-Feed klicken Sie die rechte Maustaste , jetzt geht ein Untermenü auf den dem Sie Neu klicken. Oder Einfach in der Button-Leiste den Button Feed an klicken.

Was Feeds sind und wie Sie diese in GcMail verwenden können wir Ihnen hier erklärt.

Drag & Drop

Per Drag&Drop (ziehen von Elementen bei festgehaltener Maustaste) können Sie die Nachrichten wahlweise in jeden Ordner verschieben. Das gilt auch für schon gelöschte Mails, die sich noch im Ordner gelöschte Mails befinden.


Optionen

Sie können GcMail mit seinen vielfältigen Optionen ganz auf Ihre Bedürfnisse einstellen. GcMail ist jedoch mit den Standardeinstelllungen voll funktionsfähig.

Um das Programm auf Ihre Wünsche einzustellen, können Sie in dem Optionsdialog die Standardeinstellungen verändern. Wählen Sie das entsprechende Register, dass Sie verändern möchten.

  • [Verbindung]
    [Allgemein]
    [autom. Empfang]
    [Empfang]
    [Wartung]
    [Standard]
    [Senden]
    [Feed]
    [Senden 2]
    [Schreiben]
    [Rechtschreibprüfung]
    [Autovervollständigen]
    [Datensicherung]
    [Lesen]
    [Sicherheit]
    [Sicherheit Anhang]


[ Programmübersicht ] [ Erste Schritte ] [ Empfangen und verwalten ] [ Neue Mails ] [ Mailexport ] [ Nachrichten verschlüsseln ] [ Benutzer Hauptfenster ] [ Tips & Tricks ] [ Ordnerverwaltung ] [ Adressbuch ] [ Filter ] [ FAQ GeMail ] [ Newskonto einrichten ] [ Tastatur ] [ Rechtschreibprüfung ] [ SideMap ] [ Vorlagen ]

Empfangen und verwalten
  • Mails empfangen
  • Mails Empfangen Vorgang
  • Probleme beim Empfang
  • Protokolldatei
  • Ordner verwalten
  • Nachricht verschieben oder kopieren
  • Nachrichten suchen


Mails empfangen

Die Mails kommen nicht von alleine auf Ihren Rechner. Dazu müssen Sie die Nachrichten aus Ihrem Briefkasten, bzw. POP3-Server abholen.

  • Über den Menübefehl "Transfer" oder den Button "Alle empfangen" starten Sie den Nachrichtenempfang.
  • Es können die Mails mehrere Konten gleichzeitig abgeholt werden.
  • Der Empfang kann auch direkt beim Programmstart begonnen werden.

"Alle empfangen"

Mit der Funktion: Alle empfangen werden alle Nachrichten Ihrer Konten empfangen und in den Ordner "Posteingang" abgelegt.

Mit der Funktion: Transferkonten auswählen können Sie festlegen, von welchem Konto die Nachrichten empfangen werden sollen (alle, oder ausgewählte Konten). Die Transferkontenauswahl können Sie auch bei jedem Empfang aktivieren, sehen Sie hierzu in den Optionen nach unter dem Register
Allgemein : Konten vor Transfer auswählen.

Internetstatus zeigt Ihnen an, ob Sie über eine Lan-Netzwerk, Modem oder ähnliches Online sind.


Mails Empfang Vorgang

[ Mails empfangen ] [ Mails Empfang Vorgang ] [ Probleme beim Empfang ] [ Protokolldatei ] [ Ordner verwalten ] [ verschieben und kopieren ] [ suchen ] [ Alle Empfangen (nur Kopfzeilen) ]

Empfangsvorgang

Wenn Sie den Empfang gestartet haben, sehen Sie folgendes Fenster:

  • In der Zeile Konto werden die Konten angezeigt, für die der Empfang aktiviert ist.
  • In der Zeile Status wird der aktuelle Verbindungsstatus aufgeführt.
  • Mit dem Button "Ausblenden" kann das Empfangsfenster ausgeblendet werden, der Empfangsvorgang wird fortgesetzt.
  • Mit dem Button "Abbruch" wird der Nachrichtenempfang abgebrochen.
  • Falls Nachrichten auf einem Konto vorhanden sind, wird im oberen Fenster die Gesamtzahl der Mails eine Kontos, das aktuell empfangene Mail und die Größe der Mails angezeigt. Der Fortschritt der Übertragung wird in dem Balkenfenster aufgeführt.


Alle Empfangen (nur Kopfzeilen)

Mailempfang nur Kopfzeilen

Bevor Sie den Empfang der kompletten Nachrichten starten, können Sie mit der Funktion "Transfer/Alle Empfangen (nur Kopfzeilen)" zuerst nur den Header (Kopfzeilen) der Nachrichten ansehen. Eine bestimmte Anzahl des Nachrichtentextes (Standard 5 Zeilen) wird mit übertragen. Die Anzahl der Zusatzzeilen können Sie in den Optionen ändern

Für die Nachrichten mit Kopfzeilen wird temporär eine eigene Datenordner "Posteingang Server" angezeigt:

Im Nachrichtenlisten-Fenster sehen Sie die Nachrichten, die sich auf den Mailservern befinden.

Sie können alle in der Liste stehenden Nachrichten direkt auf dem Server löschen, in dem Sie die Nachrichten markieren die Sie löschen wollen und dann den Button "Löschen" betätigen.


Probleme beim Empfang

Probleme beim Empfang können verschiedene Ursachen haben:

  • Die Kontendaten wie POP-Server, Username und Passwort sind falsch. Prüfen Sie unter Konten Ihre Einstellungen.
  • Eventuell ist der POP-Server nicht aktiv oder überlastet. Versuchen Sie zu einem späteren Zeitpunkt eine neue Verbindung aufzunehmen.
  • Schlechte Verbindung oder Verbindungsunterbrechungen. Das ist weiter nicht tragisch, da GcMail die Nachrichten erst dann auf dem Server löscht, wenn sie ordnungsgemäß auf dem eigenen Rechner empfangen wurden.
  • Sie sind nicht Online. Prüfen Sie, ob eine Onlineverbindung besteht. GcMail startet nicht automatisch die Internetverbindung.
  • Der Empfang wird durch ein Antiviren-Programm oder Firewall sehr verlangsamt.


Protokolldatei

Protokolldateien

In der Protokolldatei werden alle Sende- und Empfangsvorgänge protokolliert.

Das Protokollfenster lässt sich öffnen über das Menü: "Ansicht/Protokoll "
Hier finden Sie zusätzlich weitere Protokolle " Protokolle Filterregel" und das Transfer-Protokoll.


Ordner verwalten

Ordner verwalten.

Als Standard sind folgende Ordner definiert: Posteingang, Postausgang, gesendete Mails, gelöschte Mails, Datensicherung. Diese Ordner archivieren empfangene, gesendete oder noch zu sendende Nachrichten.

Die Ordner dienen dazu, Ihre Mails zu archivieren. Natürlich können Sie eine Mail nach dem Lesen bzw. Versenden löschen, aber oft will man sie eben doch gerne aufheben. Theoretisch könnten alle Mails in einen Ordner wandern. Sinnvoller ist es allerdings, thematisch zusammengehörende Mails in unterschiedlichen Ordnern aufzubewahren.

Unterhalb des Ordners Datensicherung können Sie beliebig viele Archivierungsordner anlegen. Eigene Ordner erstellen Sie, indem Sie entweder auf die rechte Maustaste drücken und "Neuer Ordner" wählen oder das Menü: "Bearbeiten/Neuer Ordner" verwenden.

Siehe auch: Ordner


Ordner Drag&DRop

Ordnerverwaltung mittels Drag&Drop

Auf die in Windows typische Art lassen sich Nachrichten mittels Drag&Drop ( Mit Maustaste markieren, festhalten und verschieben) in einen anderen Ordner innerhalb des Ordnerstruktur verschieben.

Gehen Sie folgendermaßen vor:

  • Markieren Sie die entsprechende Nachricht, die Sie verschieben wollen. Ziehen Sie bei gedrückter linker Maustaste die ausgewählte Nachricht auf den neuen Ordner.
  • Sie haben aber auch die Möglichkeit im Hauptfenster auf den Button [image] "Nachricht verschieben" klicken und Ordner auswählen.

Standardmäßig werden die Mails verschoben, also nach dem Kopieren im Ausgangsordner entfernt. Wenn Sie die Mails hingegen kopieren wollen, einfach rechte Maustaste/kopieren oder Strg-C verwenden.

Die Nachricht bleibt dann auch im Ausgangsordner erhalten.


Suchen

Sie können eine Nachricht nach bestimmten Worten durchsuchen

Wählen Sie die Suchfunktion mit dem Menü: "Bearbeiten/Suchen".

  • Geben Sie den Text an, nach dem Sie suchen wollen
  • Legen Sie fest, wo gesucht werden soll
  • Bestätigen Sie mit Weitersuchen

GcMail sucht nach der nächsten Fundstelle des eingegebenen Wortes in der ausgewählten Nachricht. Der Suchdialog bleibt solange aktiv, bis das Suchwort gefunden wird oder sie auf den Button "Abbrechen" drücken.


Neue Mails

[ Mail schreiben ] [ Text bearbeiten ] [ Nachricht senden ] [ Kurzfassung Mail senden ]

Nachrichten schreiben und versenden


Kurzfassung Mail senden

[ Mail schreiben ] [ Text bearbeiten ] [ Nachricht senden ] [ Kurzfassung Mail senden ]

So senden Sie eine E-Mail-Nachricht
  • Klicken Sie auf der Symbolleiste auf die Schaltfläche Neue Mail.
  • Geben Sie in die Felder An bzw. Cc die E-Mail-Namen der Empfänger ein, getrennt durch ein Komma.
    Oder ziehen Sie mit der linkén Maustaste die Adresse aus dem Kontaktfenster. Des weiteren haben Sie die Möglichkeit mehrere Adressen zu markieren und diese in die AN,CC oder BCC durch ziehen ein zufügen. Um einen E-Mail-Namen aus dem Adressbuch hinzuzufügen, klicken Sie im Fenster Nachricht bearbeiten auf An, Cc bzw. Bcc und wählen Sie dann die gewünschten Namen aus, oder geben Sie die Email-Adresse von Hand ein.
  • Geben Sie im Feld Betreff den Titel der Nachricht ein.
  • Geben Sie die Nachricht ein, und klicken Sie auf der Symbolleiste auf die Schaltfläche Senden.

Anmerkungen

  • Wenn mehrere E-Mail-Konten eingerichtet sind, und Sie ein anderes als Ihr Standardkonto verwenden möchten, klicken Sie auf das Eingabefeld Von, und klicken Sie dann auf das gewünschte E-Mail-Konto.
  • Wenn Sie eine Nachricht offline als Entwurf speichern, wird sie im Postausgang gespeichert. Sie wird automatisch gesendet, sobald Sie Im Hauptmenü die Nachricht wählen und um Popupmenü auf Senden drücken.
  • Um den Entwurf einer Nachricht zur späteren Bearbeitung zu speichern, klicken Sie auf Entwurf speichern.


Mail schreiben

 [ Mail schreiben ] [ Text bearbeiten ] [ Nachricht senden ] [ Kurzfassung Mail senden ]

Neue Mail erstellen

Um eine neue Mails zu schreiben und zu versenden haben Sie folgende Möglichkeit:

  • Sie drücken auf den Button [image] "Neue Mail" in der Fensterleiste oder
  • Sie benutzen das Menü mit: "Datei/Neue Mail"

Durch klick auf den Button Neue Nachrichten (Im Hauptfenster) öffnet sich das Fenster Nachricht bearbeiten.

Von

Wählen Sie aus der Box den Kontonamen aus. Standardmäßig wird der Kontoname angezeigt, den Sie unter Konten als Standard definiert haben. Ihre eMail-Adresse und Ihr Namen werden beim Senden der Nachricht automatisch übermittelt.

An

In dieses Feld tragen Sie die Adresse des Empfängers ein. Links sehen Sie Ihr Adressbuch aus welchem Sie Ihre Adresse auswählen können. Mit festgehaltener linken Maustaste können Sie Ihre Adresse in das AN -Feld ziehen oder doppel Klick ausführen und diese Adresse wird eingetragen. Möchten Sie Ihre Mail an mehrere User senden, markieren sie diese und ziehen Sie, sie in das AN-Feld. Zusätzlich können Sie das Adressbuch ereichen in dem Sie auf den Button "An" drücken.

CC: (Kopie)

Tragen Sie hier diejenigen ein, die eine Kopie der Nachricht erhalten sollen.

BCC: (Blindkopie)

Tragen sie hier die E-Maildresse ein, die gleichzeitig eine Kopie dieser Mail erhalten soll, ohne das der Empfänger davon Kenntnis bekommt.

Betreff

Geben Sie in dem Feld Betreff einen aussagekräftigen Titel Ihrer Nachricht ein, damit der Empfänger sofort ersehen kann, um was es sich in dieser Nachricht handelt.

Anhang

Durch Betätigen des Buttons Anhang in der Symbolleiste können Sie beliebig viele Dateien an die Mail anhängen. Beachten Sie aber, dass große Dateien eine lange Übertragungszeit benötigen.
Falls ein Anhang in die Mail eingefügt wird, wird unter der Betreffzeile ein neues Feld geöffnet, in dem Sie den Dateinamen des Anhanges sehen können und wenn nötig, wieder aus der Nachricht entfernen können.

Unter Betreff im Eingabefenster schreiben Sie nun Ihren Text.

Ist Ihre Mail fertig, haben Sie die Möglichkeit Ihr Mail in den Posteingang [image], Entwurfordner [image] zu speichern oder aber auch direkt mit Klick auf den Button "Senden" [image] zu senden.


Text bearbeiten

Das Bearbeiten von Text, Positionieren des Cursors und Markieren einzelner Passagen erfolgt nach den Regeln für Standardtextfelder in Windows.

  • Über die Richtungstasten können Sie den Cursor Zeichenweise , Wortweise (zusammen mit der Strg-Taste ) und seitenweise (Bild auf, Bild ab) bewegen.
  • Pos1 bringt Sie an den Anfang einer Zeile, Ende an das Ende.
  • Strg+Pos1 bringt Sie an den Anfang des Textes, Strg+Ende an das Ende.
  • Drücken Sie dabei die Umschalt-Taste, so wird der betroffene Text markiert.
  • Über die Maus können Sie den Cursor an jeder beliebigen Stelle im Text positionieren, indem Sie dort mit der linken Taste klicken.


Nachricht senden

Sie haben zwei Möglichkeiten eine Nachricht zu versenden:

  • Sie können die Mail zwischenspeichern und zu einem späteren Zeitpunkt weiterbearbeiten oder versenden. Die Datei befindet sich dann im Ordner Ausgang. Dies erreichen Sie, in dem Sie im Menü unter Datei/Entwurf speichern oder mit dem Button Speichern, die Nachricht in den Ordner Ausgang ablegen.
  • Durch Betätigen des Buttons Senden versenden die Mail sofort, falls Sie Online mit verbunden sind.


Rechtschreibprüfung

GcMail hat eine Schnittstelle zu den Wörterbüchern von MS-Office 95/97 und von ISpell - LS-Distribution.

Sie können wahlweise beide Wörterbücher einsetzen. Sollten Sie keinen Zugriff auf das MS-Office 95/97 Wörterbuch haben, empfehlen wir Ihnen das Wörterbuch von ISpell - LS-Distribution.

Das Wörterbuch können Sie unter folgendem Link laden:

Server 1 http://www.luziusschneider.com/Speller/Deutsch/index.htm

Server 2 http://www.gcmail.de/ISpEnFrGe.exc

Weitere Infos...

Die Schnittstelle wurde programmiert von:

ISpell - LS-Distribution ------- Version 1.0

SPELL CHECKER

--- © 2002 by Luzius Schneider ---

Hier noch mal Dank für die hervorragende Arbeit.


Mailexport

[ Programmübersicht ] [ Erste Schritte ] [ Empfangen und verwalten ] [ Neue Mails ] [ Mailexport ] [ Nachrichten verschlüsseln ] [ Benutzer Hauptfenster ] [ Tips & Tricks ] [ Ordnerverwaltung ] [ Adressbuch ] [ Filter ] [ FAQ GeMail ] [ Newskonto einrichten ] [ Tastatur ] [ Rechtschreibprüfung ] [ SideMap ] [ Vorlagen ]

Nachrichten exportieren und importieren

Die empfangenen und versandten Nachrichten können mit verschiedenen Optionen in andere Formate exportiert und aus anderen Programmen importiert werden.


Export alle Nachrichten

[ Export alle Nachrichten ] [ Export als Rohmail ] [ Nachrichten importieren ]

Alle Nachrichten exportieren

Mit dem Menü: "Datei/Exportieren.../Nachrichten in eine Textdatei" lassen Sich alle Nachrichten eines ausgewählten Ordners chronologisch in eine Textdatei exportieren.

Sollte der gewählte Textdateiname schon vorhanden sein, werden die Nachrichten an das Ende dieser Datei angehängt. Die vorhandenen Daten wird nicht überschrieben

Die in den Nachrichten enthaltenen Anhänge werden in das gleiche Verzeichnis exportiert. Sollte der Name der Datei schon im Verzeichnis vorhanden sein, wird der Dateiname durchnummeriert.


Export als Rohmail

Mit dem Menü: "Datei/Speichern/Rohmail" lässt sich eine ausgewählte Nachricht im Rohformat exportieren.

Rohmail heißt, dass die Informationen so in eine Textdatei abgespeichert werden, wie sie vom SMTP-Server übertragen worden sind.


Nachrichten importieren

Sie können Nachrichten aus anderen Mailprogrammen importieren. Gehen Sie hierzu auf Datei/Imoprtieren es wird sich folgendes Fenster öffnen.

Falls Ihr Mailprogramm in der Liste nicht enthalten ist versuchen Sie die Nachrichten aus dem externen Programm mit dem Menü "MBOX-Format" zu importieren. Dieses Format hat in der Regel die Dateiendung ".mbx" oder ".mbox".

GcMail hat für den Export auch die Option im MBOX Format zu exportieren. Wenn Sie das Format ausgewählt haben welches Sie Importieren möchten gehen Sie auf weiter und folgen Sie den Anweisungen.


Tips & Tricks

  • Mail verschlüsseln und entschlüsseln
  • Mit PGP verschlüsseln


[ Programmübersicht ] [ Erste Schritte ] [ Empfangen und verwalten ] [ Neue Mails ] [ Mailexport ] [ Nachrichten verschlüsseln ] [ Benutzer Hauptfenster ] [ Tips & Tricks ] [ Ordnerverwaltung ] [ Adressbuch ] [ Filter ] [ FAQ GeMail ] [ Newskonto einrichten ] [ Tastatur ] [ Rechtschreibprüfung ] [ SideMap ] [ Vorlagen ]

Nachrichten verschlüsseln

Nachrichten können nun absolut sicher synchron verschlüsselt werden. Vorraussetzung für den Empfang und Versand ist, dass der Empfänger ebenfalls GcMail benutzt. Versender und Empfänger müssen das Schlüsselwort kennen.

Senden:

Wenn Sie eine Nachricht verschlüsseln wollen, drücken Sie, nachdem Sie mit der Erstellung der Nachricht fertig sind, auf das Symbol "Verschlüsseln" in der Symbolleiste oder benutzen Sie das Menü: Nachricht/Verschlüsseln.

Vor dem Versenden der Nachricht werden Sie nach dem Passwort für diese Mail gefragt. Tragen Sie in dem Dialogfeld das Passwort ein, was dem Empfänger bekannt ist. Die Nachricht wird absolut sicher verschlüsselt.

Empfangen:

Wenn Sie eine verschlüsselte Nachricht empfangen, sehen Sie in der Statusleiste das Symbol "Entschlüsseln". Betätigen Sie das Symbol und geben in das Dialogfeld die Passphrase (Passwort) ein. Beachten Sie, dass bei dem Passwort auch die Groß- und Kleinschreibung richtig eingegeben sein muss. Falls Sie das richtige Passwort eingegeben haben, wird Ihnen die Nachricht im Klartext angezeigt.
Jedes Mal wenn Sie die Anzeige der Nachrichten wechseln, oder das Programm neu aufgerufen wird, muss das Passwort neu eingegeben werden.

Im Klartext lokal speichern

Sie haben die Möglichkeit eine verschlüsselte Nachricht im Klartext auf Ihrer Festplatte abzuspeichern, Die Verschlüsselung wird dann dauerhaft entfernt. Hierzu gehen Sie wie folgt vor:

Nachdem Sie die Nachricht entschlüsselt haben, gehen Sie in das Nachrichtenfenster und drücken die rechte Maustaste. Mit dem Menübefehl: "entschlüsselt sichern" wird die Nachricht im Klartext auf Ihrer Festplatte abgelegt.


pgp_verschlüsseln

Nachrichten mit PGP verschlüsseln.

Das Programm PGP (Pretty good privacy) von Network Associates bietet eine asynchrone Verschlüsselung an. Sie können PGP-verschlüsselte Nachrichten mit GcMail versenden.

So verschlüsseln und unterschreiben Sie mit Hilfe der Zwischenablage

  1. Sie können den Editor von GcMail oder jedes beliebige Textverarbeitungsprogramm verwenden, um die Datei zu erstellen.
  2. Wenn Sie die Nachricht oder Datei senden möchten, wählen Sie den zu verschlüsselnden Textbereich aus, oder wählen Sie im Menü Bearbeiten die Option Alles auswählen.
  3. Wählen Sie im Menü Bearbeiten den Befehl Kopieren, um den Inhalt Ihrer E-Mail-Nachricht in die Zwischenablage zu kopieren.
  4. Klicken Sie im Systemfeld der Task-Leiste auf das Schloss- und das Schlüsselsymbol, und wählen Sie Zwischenablage - Verschlüsseln, Unterschreiben oder Verschlüsseln und Unterschreiben.
  5. Ziehen Sie die öffentlichen Schlüssel für die gewünschten Empfänger der verschlüsselten E-Mail-Nachricht in das Empfängerlistenfeld. Durch das Gültigkeitssymbol wird der Grad der Gewissheit angegeben, dass die öffentlichen Schlüssel in der Empfängerliste echt sind. Diese Gültigkeit ergibt sich aus den mit dem Schlüssel verknüpften Unterschriften.
  6. Es gibt folgende Möglichkeiten zur Verschlüsselung:
    Textausgabe.
    Wenn Sie Dateien als E-Mail-Anhänge senden, müssen Sie bei einigen E-Mail-Anwendungen möglicherweise das Kontrollkästchen Textausgabe aktivieren, um die Datei als ASCII-Text speichern zu können. Dies ist mitunter nötig, wenn Sie eine binäre Datei unter Verwendung älterer E-Mail-Anwendungen schicken möchten. Wenn Sie diese Option wählen, wird die Größe der verschlüsselten Datei um etwa 30 Prozent erhöht.
    Original löschen.
    Aktivieren Sie dieses Kontrollkästchen, um das Originaldokument beim Verschlüsseln zu überschreiben, so daß Ihre vertraulichen Informationen von keinem Benutzer, der Zugriff auf Ihre Festplatte hat, gelesen werden können.
    Sichere Darstellung.
    Wenn Sie diese Option wählen, werden Daten bei der Entschlüsselung vor TEMPEST-Angriffen geschützt. Dazu werden die Daten in einer speziellen Schriftart zur Verhinderung von TEMPEST-Angriffen dargestellt, die beim Entschlüsseln nicht mit strahlungsempfindlichen Geräten aufgefangen werden kann. Mit dieser Funktion verschlüsselte Dateien können nur bei der Entschlüsselung gelesen und in verschlüsseltem Zustand nicht gespeichert werden. Weitere Informationen erhalten Sie, wenn Sie auf klicken.
    Konventionelle Verschlüsselung.
    Aktivieren Sie dieses Kontrollkästchen, wenn Sie sich lieber auf eine übliche Passphrase als auf Kryptographie mit öffentlichen Schlüsseln verlassen möchten. Hierbei wird die Datei mit einem Sitzungsschlüssel verschlüsselt, der die Verschlüsselung mit einer angegebenen Passphrase durchführt.
    Selbstentschlüsselndes Archiv.
    Wenn Sie dieses Kontrollkästchen aktivieren, wird eine selbstentschlüsselnde ausführbare Datei erstellt. Hierbei wird die Datei mit einem Sitzungsschlüssel verschlüsselt, der die Ver- und auch die Entschlüsselung mit einer angegebenen Passphrase durchführt. Doppelklicken Sie zum Entschlüsseln auf die Datei, und geben Sie die entsprechende Passphrase ein. Diese Option ist besonders dann hilfreich, wenn verschlüsselte Dateien an Personen verschickt werden sollen, die nicht über PGP verfügen.
  7. Klicken Sie auf OK.
  8. Wenn Sie angegeben haben, dass Sie die E-Mail-Nachricht unterschreiben möchten, wird ein Dialogfeld angezeigt, in dem Sie zur Eingabe der PGP-Passphrase für Ihren privaten Schlüssel aufgefordert werden.
  9. Geben Sie Ihre Passphrase ein, und klicken Sie auf OK.
  10. Kehren Sie zu Ihrer E-Mail-Anwendung zurück, und wählen Sie im Menü Bearbeiten die Option Einfügen. Auf diese Weise wird die verschlüsselte Nachricht wieder in Ihre E-Mail-Anwendung kopiert.
  11. Senden Sie Ihre E-Mail, oder legen Sie die verschlüsselte Datei auf Ihrer Festplatte oder Ihrem Dateiserver ab.


Ordner verschlüsseln

Datenordner verschlüsseln

Alle Ordner außer den Standardordnern können mit einem absolut sicherem Kennwort bzw. Passwort verschlüsselt werden. Ein Zugriff auf die in dem Ordner verschlüsselten Nachrichten ist ohne das korrekte Passwort nicht mehr möglich. Merken Sie sich das Passwort für diesen Ordner gut. Beachten Sie auch, das beim Passwort zwischen Groß- und Kleinschreibung unterschieden wird.

Hinweis: Sollten Sie in diesem Ordner, Unterordner einrichten so ist nur der Hauptordner verschlüsselt.

Ordner die mit einem Passwort verschlüsselt sind, werden durch dieses Symbol gekennzeichnet.


Benutzer Hauptfenster

Benutzerverwaltung

So verwalte ich Benutzer

So verschiebe ich den Datenordner einer Benutzers


Benutzerverwaltung

Beliebig viele Personen können GcMail benutzen. Beim Start des Programms wird der jeweilige Benutzer festgelegt. Sind die Konten des jeweiligen Benutzers verschlüsselt worden, so wird bei Programmstart auch das jeweilige Kennwort abgefragt. Ohne gültiges Kennwort wir das Programm nicht gestartet.

Der Hauptbenutzer wird bei der Installation des Programms automatisch angelegt. Weitere Benutzer können neu hinzugefügt oder auch gelöscht werden. Jeder Benutzer (User) hat eigene Konten, Nachrichten, Adressbuch, Signaturen und Textbausteinen.

Sie erreichen die Benutzerverwaltung mit dem Tastenkürzel Strg-W oder im Hauptmenü durch Extras/Benutzer oder Einstellungen.

Benutzer (User) bearbeiten

Bei der Anwahl des Buttons "Neu" wird ein neuer Benutzer eingefügt. Benutzernamen können geändert, vorhandene Benutzer gelöscht werden. Lediglich der Hauptbenutzer ist nicht veränderbar und kann auch nicht gelöscht werden.

Wird vor dem Schließen des Benutzerauswahlfensters ein anderer Benutzer angewählt, wechselt das Programm zu diesem User.

Sie können die Benutzerverwaltung auch zur Verwaltung unterschiedlicher Kontenbereich (eMail-Adressen bei Providern) verwenden.

siehe auch: Datenordner verschieben


Datenordner

Datenordner verschieben

Als Standard werden alle Ordner, Adressbuch, Signaturen, Freitexte und Einstellungen eines Benutzers in einem Datenordner verwaltet, der als Unterverzeichnis im installierten Programmverzeichnis gespeichert wird.

Sie können diesen Datenordner jedoch in ein anderes Verzeichnis Ihrer Festplatte verschieben.

Gehen Sie hierzu in die Benutzerverwaltung und wählen Sie das Menü "Extras/Benutzer".

Der Datenordner wird nach Auswahl eines neuen Verzeichnis als Unterverzeichnis verschoben. Sie müssen nach dieser Aktion das Programm neu starten.

In Anwendungsdaten verschieben

Wenn Sie mehrere Benutzer einrichten wollen, die sich unter verschiedenen Berechtigungen anmelden, sollten Sie die Daten der Benutzer in den Ordner Anwendungsdaten verschieben.

siehe auch: Benutzerverwaltung


Ordnerverwaltung
  • Standardordner
  • Ordner indizieren (FFI)
  • Details zu Standardordnern
  • Ordner verschlüsseln


Ordner indizieren (FFI)

Ab der Version 3.1 von GcMail werden die Ordner zusätzlich mit einer Indizierung versehen (FII = Fast Indexed Interface). Diese FII beschleunigt den Zugriff auf Ordner mit vielen Mails erheblich.

Die Indizierung erfolgt automatisch, wenn Sie in den Optionen folgendes aktiviert haben: "Mailordner für schnellen Zugriff indizieren". Diese Funktion ist standardmäßig aktiviert.

Falls Sie alle Ordner neu indizieren wollen, genügt es, in den Optionen die oben genannte Funktion zu deaktivieren, das Optionsfenster zu schließen, erneut zu öffnen und die Funktion wieder zu aktivieren.


Filter

GcMail Hilfe Stand März 2005

Filterregeln

Wenn Sie große Mengen elektronischer Post zu bewältigen haben, ist es sehr hilfreich, die Briefe bereits sortiert in einzelnen Ordnern vorzufinden. Der Pflegeaufwand reduziert sich erheblich. GcMail bietet die Möglichkeit, nicht eintreffende Briefe automatisch in Ordner ablegen zu lassen. Welcher Brief dabei in welchen Ordner gelangt, kann von Ihnen bestimmt werden.

Die Flut der Spammails ist zu einer Plage geworden. Sie können mit den Filterregeln auch dieser Plage Herr werden.

So bearbeite ich Filterregeln

Das Filterprotokoll

Die WhiteListe

Die Junkliste


Filterregeln

Filterregeln dienen dazu, empfangene oder versendete Nachrichten in vorab definierte Datenordner automatisch zu verschieben oder zu kopieren, unerwünschte Mails direkt auf dem Server zu löschen oder Mails nicht von Ihrem Mail-Server herunter zuladen.

Regeln bestehen im Wesentlichen aus folgenden Elementen:

  1. Die "Bedingung": Hier wird festgelegt, welche Bedingungen eine E-Mail erfüllen muss, damit die Regel auf sie angewendet werden soll. Muss z.B. ein bestimmter Text im "Betreff" stehen? Oder hat sie eine bestimmte Größe? Sie können aber auch ein Wort was im Text der Mail steht überprüfen lassen, wenn Sie z.b. das Wort Sex filtern möchten.
  2. Die "Aktion": Hier wird festgelegt, was passieren soll, wenn die oben festgelegte Bedingung eintrifft. Soll die Mail in einen bestimmten Ordner verschoben werden? Oder soll sie gelöscht werden?

Die Eingabemaske für Filterregeln besteh aus vier Eingabe- bzw. Auswahlfeldern:

  • Die Adresse, Domain oder Text der Nachricht, für die eine Filterregel erstellt wird.
  • Der Bedingung, die die Mail erfüllen muss.
  • Der Aktion die ausgeführt werden soll.
  • Und optional dem Ordner, wenn Nachrichten verschoben oder kopiert werden soll

Von Ihnen versendete Nachrichten werden nach dem Versand in den Ordner "gesendete Mails" abgelegt. Sie haben jedoch die Möglichkeit, diese Nachricht automatisch nach dem erfolgreichen Versand in einen Datenordner zu verschieben oder zu kopieren oder gar auf dem Server zulöschen. Alle Aktionen werden, wenn Sie ausgeführt werden, protokolliert. Die Regeln können auch sortiert werden.

Um eine neue Filterregel zu erstellen gehen Sie bitte auf Extras/Filterregel der Filterregel-Assistent öffnet sich oder klicken Sie auf Einstellungen und Neu

Beispiel einer Regel für das Verschieben einer Nachricht, die Ihnen zugesandt wird:

In diesem Beispiel werden alle Nachrichten, die von Adresse "webmaster@GcMail.de " (Von "Adresse") empfangen werden, automatisch beim Empfang in den Datenordner "Datensicherung" verschoben (in Ordner "verschieben").

Texteingabe

In dieses Eingabefeld geben Sie die Mailadresse ein, für die Sie eine Regel erstellen wollen. Die Eingabe kann ein Mailadresse, eine Domain oder ein Text sein.

Beispiele:

für eine Adresse: webmaster@GcMail.de
für eine Domain: GcMail.de
wenn nach dem Betreff gefiltert werden soll: Sex
wenn eine IP im Header gefiltert werden soll: 123.123.123.123

Für die Bedingung "Von-Adresse größer als (kb)" geben Sie hier ein * (Taste Sternchen auf der Tastatur) ein, wenn diese Bedingung auf alle Mails zutreffen soll. Damit können Sie verhindern, das große Mails geladen werden.

Bedingung

Hier legen Sie die Bedingung fest, unter der die Adresse oder Text gefiltert werden soll.

...der "An"-Adresse:
Bestimmt bei Adressen in der Regel den Empfänger der Nachricht. Das sind in der Regel Ihre eigenen Mailadressen, die Sie nach Empfang in Ihre Datenordner verschieben wollen. Versender von Werbemails schreiben aber auch hier oft Ihre Adresse hinein. Prüfen Sie deshalb genau den Header einer Mail.

...der "Von"-Adresse
Bestimmt des Absender der Mail. Wenn Sie also nach einem Mailversand eine Kopie in einen Datenordner verschieben wollen, so tragen Sie hier Ihre Mailadresse ein.

...der Betreffzeile.
Geben Sie hierfür einen Text in die Eingabezeile ein um anschließend daraus eine Aktion abzuleiten.

... im Header (Kopfzeilen).
Schauen Sie sich genau den Header einer Nachricht an und tragen Sie in der Eingabezeile das Kriterium ein. Spam Versender nehmen oft exotische anonyme Mailserver aus dem asiatischen oder ostdeutschen Raum. Wenn Sie bestimmte IP-Bereich ausschließen wollen, können Sie dafür diese Bedingung gut nutzen.

..."Von" Adresse größer als (kb).
Wenn Sie verhindern wollen, das Sie zu große Mails vom Server herunterladen werden, tragen Sie hier ein, ab welcher Mailgröße eine Aktion durchgeführt werden soll. Bitte beachten Sie, das hier von kb gesprochen wird. 1 kb sind 1024 Zeichen. Soll diese Bedingung auf alle Mails zutreffen, so müssen Sie im oberen Eingabefeld das Zeichen: * (Sternchen auf der Tastatur) eingeben.

oder " An"-Adresse ist nicht eine Adresse meiner Konten
Üblicherweise erhalten Sie Mail's in denen Ihre E-Mailadresse enthalten ist. Einige Mailistenversender oder Spam's, versenden E-Mail's ohne in der An-Adresse ihre Mailadresse anzugeben. Für diese Mail's können sie hier Ihre Filteraktion erstellen.

Aktion

Hier legen Sie die Aktion fest. Eine Mail kann in einen Ordner verschoben oder kopiert werden. Sie kann direkt in Ihrem Ordner "gelöschte Mails" abgelegt werden oder die Nachricht kann auf dem Server gelöscht oder nicht heruntergeladen (auf dem Server belassen) werden.

Für die Aktionen in Ordner kopieren oder in Ordner verschieben geben Sie im darunter liegenden Eingabefeld den Datenordner an. Datenordner sind alle Ordner unterhalb des Ordners Datensicherung.

Die Aktion auf dem Server belassen kann man zum Beispiel dann anwenden, wenn man auf einem Mailserver zwei Mailadressen hat und die zweite Adresse anderweitig verwenden will.

Mit der Aktion auf dem Server löschen wird eine Nachricht nicht empfangen und sofort auf dem Server gelöscht und ist damit unwiederbringlich verloren!
Gehen Sie also sehr behutsam mit dieser Aktion um und überlegen Sie sich genau, ob Ihre Kriterien für diese Filterregel verhindern, dass Sie wichtige Nachrichten löschen ohne Sie gesehen zu haben. Diese Funktion ist nutzbar für unerwünschte Mails, wenn man genaue Bedingungen definieren kann.

Datenordner

Wenn eine Aktion vorsieht, das eine Mail in einen Ordner verschoben oder kopiert werden soll, wählen Sie hier hierzu den Datenordner aus. Wählen Sie den Datenordner nur mit dem Button aus, da es sein kann, dass Sie Ordner mit gleichem Namen angelegt haben, die sich nur durch eine andere Ordnerstruktur unterscheiden.

Sortieren

Es ist manchmal notwendig die verschiedenen Regeln zu sortieren, da die Regeln in der Reihenfolge des Eintrags abgearbeitet werden. Wählen Sie hierzu unter dem Menü Extras/Filterregeln den Button Sortieren.

Protokoll

Alle Aktionen werden in einem Kurzprotokoll des Empfangs- und Versandprotokoll Fenster und detailliert ihm Filterprotokoll festgehalten. Sie erreichen das Filterprotokoll mit dem Menü: Extras/Filterregeln. Dort drücken Sie auf dem Button Protokoll.


Filterprotokoll

Alle durchgeführten Aktionen mit Ihrem Mailserver werden in einem separaten Protokoll geführt. In diesem Protokoll wird Datum, Uhrzeit Regelnummer, Eingabe, Bedingung und Aktion festgehalten. Sie erreichen das Protokoll mit dem Menü: Extras/Filterregeln Button Protokoll.


Whiteliste

Die in der Whiteliste enthaltenen Mailadressen werden nie auf dem Server gelöscht auch wenn es eine Filterregel gibt, die diese Mailadresse auf dem Server löschen soll.

Markieren Sie: Adressbucheinträge in Whiteliste übernehmen wenn zu der Whiteliste auch alle Adressen des Adressbuchs hinzugefügt werden sollen. Diese Adressen werden nicht extra in die Whiteliste übernommen, sondern bei der Filterregelprüfung während des Empfangs automatisch hinzugefügt.

Indem Sie Ihre "guten" Mailadressen in die Whiteliste eintragen, stellen Sie sicher, das Sie immer alle Mails mit diesen Adressen empfangen.

In der Junkliste wird üblicherweise der Domainname (Beispiel @hotmail.com) eingetragen von dem Sie zukünftig generell keine Mails mehr empfangen wollen. Falls Sie trotzdem von einer einzelnen Adresse dieser Domain Nachrichten empfangen wollen, tragen Sie diese Adresse separat in die WhiteListe ein. Nachrichten dieser Adresse werden dann ganz normal empfangen.


Junkliste

Wenn Sie unerwünschte E-Mail-Nachrichten erhalten, können Sie den Domainnamen dieser unerwünschten Nachricht in die Junkliste eintragen. Domainnamen sind alle Zeichen hinter einem "@"-Zeichen in einer eMail-Adresse. Beim nächsten Empfang werden Nachrichten dieser Domain entweder in den Ordner "gelöschte Mails" verschoben oder direkt auf dem Server gelöscht werden.

Die Einstellung, ob diese unerwünschten Nachrichten in den Ordner "gelöschte Mails" oder direkt auf dem Server gelöscht werden sollen nehmen Sie im Menü unter Extras/Filterregeln vor.

Sie können auch eine vollständige eMail-Adresse in die Junkliste eintragen. Dann werden zukünftig Nachrichten dieser eMail-Adresse nach der von Ihnen gewählten Regel behandelt.

Jede Zeile in der Liste bezeichnet einen Domainnamen oder eine eMail-Adresse. Die Zahl hinter dem Gleichheitszeichen zeigt die Anzahl der Aktionen für den Listeneintrag. Das Datum mit Uhrzeit ist die letzte Aktion hierfür.

Falls Sie eine Nachricht von einer einzelnen Adresse empfangen wollen, obwohl diese Adresse zu der Domain gehört, die Sie in der Junkliste eingetragen haben, so tragen Sie diese Adresse separat in die WhiteListe ein. Nachrichten dieser Adresse werden dann ganz normal empfangen.


Adressbuch
Im Adressbuch verwalten Sie die Mailadressen die Sie häufig benutzen. Die einzelnen Einträge können mit der Zeit unübersichtlich werden. Deshalb können die Adressen unterschiedlichen Gruppen zugeordnet werden.

Beispiel:

Gruppen die gerade angezeigt werden sind fokussiert. Wollen Sie alle Adressen gleichzeitig sehen, so wählen Sie Gruppe "(Alle)".

In das Adressbuch können Privat- und Geschäftsadressen eingefügt werden.

Es genügt jedoch nur die Mailadresse einzutragen, um einen Eintrag im Adressbuch vorzunehmen. Es ist jedoch sinnvoll, im Feld "Anzeige" den Namen der Mailadresse mit einzutragen. Dieser Namen wird dann bei jedem Versand einer Nachricht der eigentlichen Mailadresse vorangestellt.

Wichtig:

Mehrere Adressen in Kopf einer Nachricht werden durch ein Komma getrennt. Geben Sie nach Möglichkeit kein Komma in den Namensteil ein.

Beispiel Anzeige: Jürgen,Mustermann<j.m@mustermann.de> (Dies führt zu einem Fehler beim Versand)

Besser: Jürgen Mustermann<j.m@mustermann.de>

oder auch

"Jürgen,Mustermann"<j.m@mustermann.de>.

Wenn Sie den Namen in Anführungsstrichen setzen, wird das Komma richtig interpretiert und nicht als Trenner zwischen verschiedenen Adressen angesehen.

.


Adressbuch importieren

Wie kann man Adressbücher importieren?

Zur Auswahl stehen csv - Formate, die mit Komma, Semikolon oder Tab getrennt sind. Sollten Sie das csv Format für den Import eines Adressbuches von Microsoft Outlook gewählt haben, wird das Adressbuch aus einer Textdatei importiert, in welcher die Einträge mit Semikolons getrennt sind. Es handelt sich dabei um keine wab Datei, in der Microsoft Outlook das Adressbuch direkt speichert.

Um ein Microsoft Outlook Adressbuch im csv Format zu erhalten, können Sie dies aus Outlook exportieren. Bei Outlook Express ist dies unter Datei --> Export --> Adressbuch --> Textdatei mit Kommas als Trennzeichen möglich. In Outlook 2000 kann das Adressbuch als csv Datei unter Datei --> Import/Export --> Exportieren in eine Datei --> Kommagetrennte Werte (Windows) möglich.
Dieses Exportformat besitzt jedes gängige E-Mail-Programm.

Öffnen Sie GcMail und gehen auf Datei/importieren/Adressbuch. und lesen diese Exportdatei von Outlookexpress ein. Das Format ist auf Komma getrennt voreingestellt.

In der rechten Spalte stehen dann die Felder Ihrer Outlook-Express Exportdatei. In das linke Fenster ordnen Sie nun die Felder des Adressbuches von GcMail zu.

Markieren sie eine Zeile und wählen Sie dann aus dem Auswahlmenü oberhalb der linken Spalte das Feld des GcMail - Adressbuches zu, dass sie dem Feld der Outlook-Exportdatei zuordnen wollen.

Mit einem Häkchen legen Sie fest, welche der Felder importiert werden soll. Nur die mit einem Haken versehen sind, werden importiert.

Das Adressbuch von Outlook wird nun in das Adressbuch von GcMail übernommen. Die Gruppe erhält den Namen der Importdatei.


Vorlagen

Eine Vorlage ist eine Textdatei mit so genannten Variablen oder Konstanten mit deren Hilfe man automatisierte Texte erstellen kann. Vorlagen werden genutzt, wenn man häufig Nachrichten verschickt, in denen der Text zwar gleich ist, aber bestimmte Inhalte, zum Beispiel die eMail-Adresse, variabel sein soll.

Ein typisches Beispiel für eine Vorlage ist eine Anforderung auf eine automatische Antwort. Die Platzhalter - für eine automatische Antwort ist das die eMail-Adresse und das Datum wann Sie die Nachricht gelesen haben - werden dann automatisch in den Text eingesetzt.

Die vorhandenen Vorlagen können Sie unter Extras/Vorlagen bearbeiten. Ändern Sie hier die vorgegebenen Vorlagen oder fügen Sie neue Vorlagen hinzu.

Typischerweise werden Vorlagen für neue Nachrichten oder für die Beantwortung von Nachrichten verwendet.

Neue Nachrichten mit Vorlagen können Sie unter dem Menü "Nachrichten/Neue Mail mit Vorlage" anwählen.

Zur Beantwortung von Nachrichten mit Vorlagen benutzen Sie das Menü "Nachrichten/Antwort mit Vorlage".


Vorlagen bearbeiten

In dem Fenster Vorlagen bearbeiten können Sie Vorlagen neu erstellen, vorhandene bearbeiten, umbenennen oder löschen.


Vorlagen erstellen

Im obigen Beispiel sehen Sie die Vorlage für die automatische Antwort. Die mit rot angezeigten Variablen fügen aus der Mail, auf die Sie eine Empfangsbestätigung versenden, Ihren Namen und das aktuelle Datum ein.


Vorlagen Platzhalter

Platzhalter bearbeiten

Die im Register "Konstante Bezeichner" definierten Variablen können Sie nicht verändern. Diese Platzhalter beziehen sich auf Variablen, die in einem Header einer Nachricht stehen.

Im Register "Eigene Bezeichner" sind Konstanten vorgegeben. Diese können Sie verändern und erweitern. Mit der Taste "Einf" oder "Bild runter" können Sie neue Konstanten einfügen, die Sie später in den Vorlagen verwenden können.


Dateien

Dateien von GcMail

Die Dateien befinden sich im Standardinstallationsordner:

c:\Programme\GeSoft\GeMail

folgende Dateien werden bei der Installation angelegt:

GcMail.exe | Hauptprogramm
gcmail1.dll | DLL-Dateien mit Funktionen zu GcMail. Diese Dateien werden von GcMail.exe aufgerufen.
getemplate.exe | Verwaltung von Vorlagen
zip.dll | Datei zum Packen von Backup-Dateien und Nachrichtenanhängen
unzip.dll | Datei zum Entpacken von Backup-Dateien und Nachrichtenanhängen
benutzer.usr | Hier werden die Benutzer verwaltet und der Pfad zu den Maildateien, wenn die Dateien in einen anderen Ordner verschoben werden.
gemail.ini | Hier werden die Optionen verwaltet, die für alle Benutzer gelten
sound\*.wav | Klangdateien für Posteingang
help\gcmail.chm | Hilfedatei zu GcMail
help\updateinfo.txt | Aktuelles Info zu Updates von GcMail
templates\getemplate.ini | Konstanten und Variablen für die Verwendung in den Vorlagen
templates\*.txt | Vorlagen als Textdatei

Der Ordner "Mails" ist der Standardordner für den Hauptbenutzer.
c:\Programme\GeSoft\GeMail\Mails

Der Ordner speichert die Nachrichten, Konteneinstellungen, Optionen, Adressbuch, Filterregeln, Protokolle und Symbolleisteneinstellungen.

Für alle alle weiteren Benutzer werden neue Unterordner angelegt. Beispiel für den Benutzer "Mustermann":
c:\Programme\GeSoft\GeMail\Mustermann

Adressbuch.da1 | speichert die Kontakte
Filter.da2 | speichert die Filterregeln
Mails.kt1 | speichert die Konten
Options.ini | speichert alle Optionseinstellungen und Fensteränderungen. Wenn diese Datei gelöscht wird, befindet sich GcMail im Ursprungszustand.
Ordner.lw | speichert die Ordnerstruktur. Wenn diese Datei gelöscht wird, werden alle Ordner neu eingelesen
Filter.log | Ist die Protokolldatei für Filteraktionen beim Senden und Empfangen von Nachrichten
Protokoll.log | Ist die Protokolldatei für den Empfang und Versand von Nachrichten
ServerIDs.da1 | Speichert die im Posteingang schon vorhandenen Nachrichten-ID's bei der Option: "Nachrichten auf dem Server belassen"
main.am | Speichert die Einstellungen der Symbolleiste im Hauptfenster. Wenn diese Datei gelöscht wird, wird die ursprüngliche Symbolleiste beim Neustart angezeigt
ansicht.am | Speichert die Einstellungen der Symbolleiste im Ansichtsfenster. Wenn diese Datei gelöscht wird, wird die ursprüngliche Symbolleiste beim Neustart angezeigt
send.am | Speichert die Einstellungen der Symbolleiste im Nachrichteneditierfenster. Wenn diese Datei gelöscht wird, wird die ursprüngliche Symbolleiste beim Neustart angezeigt
*.ms1 | speichert die Nachrichten der jeweiligen Ordner


Newskonto einrichten

Auf den Folgeseiten wird Schritt für Schritt am Beispiel eines freien und kostenlosen Newsserver gezeigt, wie man ein Newskonto einrichtet.

Beantragen Sie bei dem Newserver ein Konto: http://news.cis.fu-berlin.de. Nachdem Ihre Anmeldung bestätigt wird, beginnen Sie mit der Einrichtung des Newskonto.


T-Online Konto einrichten

GcMail: Konto für T-Online konfigurieren

1 / 7

Rufen Sie im Menü "Extras" den Menüpunkt "Konten" auf. Im anschließenden Fenster gehen Sie auf das Menü Bearbeiten" und wählen den Menüpunkt "Neu". Folgendes Fenster öffnet sich

Wählen Sie nun "Neu" einweiteres Fenster öffnet:

Markieren Sie Standard Setup.

1 / 7

zurück


FAQ GcMail

FAQ (Häufig gestellte Fragen)

1. Welche Dateien verwendet GcMail?

Auf der folgenden Seite werden die Dateien erläutert, die bei der Installation und dem Arbeiten mit GcMail verwendet werden.
zur Dateiinfo...

2. Warum kann ich bei gmx.de oder web.de zwar Nachrichten empfangen, aber nicht senden?

Wenn man Nachrichten vom Server empfangen will, muss man zuvor den Benutzernamen und das zugehörige Passwort eingeben. Name und Passwort werden beim Mailversand nicht benötigt. Das birgt natürlich die Gefahr, das Unbekannte unter Ihrer eMail-Adresse Nachrichten verschicken. Deshalb ist es üblich, das zuerst Mails empfangen werden und danach Mails versendet werden können ("POP3 before SMTP").
Einige Server bieten die Funktion: "SMTP mit Authentifikation" an. Dabei wird beim Mailversand (SMTP) auch der Benutzername und das Kennwort mit übertragen. Der Mailserver von freenet.de zum Beispiel muss auf die Option: "SMTP mit Authentifikation" eingestellt werden. Andere Mailserver wie zum Beispiel gmx.de bieten beide Funktionen an.
Wenn Sie also die Funktion "SMTP mit Authentifikation" benötigen, aktivieren Sie im entsprechenden Konto die Option. In der Regel wird das gleiche Passwort und der gleiche Name wie für den Postempfang verwendet.

3. Wie schützt mich GcMail vor Viren und Trojanern?

In keinem Fall werden Anlagen automatisch ausgeführt, weder beim Auswählen noch beim Öffnen einer Mail. Dateiendungen werden immer angezeigt. Im konkreten Fall würden Sie also iloveyou.txt.vbs sehen und nicht iloveyou.txt (wie z.B. viele ahnungslose Outlook-Anwender). GcMail zeigt HTML-Mails vollständig an.
Die Anzeige von HTML Nachrichten ist Geschmacksache. Innerhalb von GcMail ist das Öffnen von HTML-Nachrichten völlig gefahrlos. Bei einigen als 'gefährlich' eingestuften Dateitypen erscheint vor dem Anzeigen/Öffnen eine entsprechende Warnmeldung. Das Adressbuch hat ebenfalls keine Schnittstelle zur Verbreitung von gefährlichen Viren.
Siehe auch: www.network-secure.de

4. Ich habe ein Konto(Account) bei web.de und bei gmx.de. Kann ich beide Konten in GcMail nutzen?

Ja, Sie können so viele unterschiedliche Konten einrichten wie Sie wollen.

5. Wie erreiche ich es, das GcMail regelmäßig nach neuen Mails schaut?

In den Optionen können Sie einen Intervall einstellen. Im gewählten Intervall fragt GcMail Ihre Server auf neue Nachrichten ab.

6. Kann ich Mails direkt auf dem Server löschen ohne sie vorher auf meine Festplatte zu laden?

Ja. Empfangen Sie Nachrichten mit "Transfer/Alle empfangen (Nur Kopfzeilen)". Löschen Sie hier die Nachrichten, die Sie schon auf dem Server löschen wollen.

7. Wie bringe ich den Explorer dazu, beim Klick auf eine E-Mail-Link automatisch GcMail zu starten?

Aktivieren Sie die Option: GcMail als Standardmailprogramm einrichten.

8. Wie installiere ich in Opera 6.x GcMail als Standardclient?

Zunächst GcMail als Standard-Mailclient für Windows festlegen.
Dann Opera starten.

  • Menüpunkt "Preferences - E-Mail" bzw. "Einstellungen - E-Mails" anwählen.
  • Die Option "Use the system's default email client" bzw. "Das Standard-E-Mailprogramm des Rechners verwenden" aktivieren.
  • Mit "OK" bestätigen, danach ist GcMail der Standardclient.

9. Warum werden Mails noch mal empfangen, obwohl ich sie schon mal geladen habe?

Sie haben die Option: "Empfangene Nachrichten nicht auf dem Server löschen" markiert. GcMail merkt sich die Nachricht beim ersten Empfang, wenn Sie allerdings diese Nachricht lokal löschen oder aus dem Postausgang verschieben, wird Sie neu übertragen.
Diese Merkliste können Sie unter "Optionen/Empfangen/Serverliste löschen" entfernen.

10. Wie kann man Adressbücher importieren?

Beispiel Outlook Express:

  • Gehen Sie in Outlook Express und exportieren Sie Ihre Adressen im Format: Textdatei (mit Komma getrennt). Dieses Exportformat besitzt jedes gängige eMail - Programm.
  • Anschließend öffnen Sie GcMail und gehen auf Datei/Importieren/Adressbuch. und lesen diese Exportdatei von Outlookexpress ein. Das Format ist auf Komma-getrennt voreingestellt.
  • In der rechten Spalte stehen dann die Felder Ihrer Outlook-Express Exportdatei. In das linke Fenster ordnen Sie nun die Felder des Adressbuches von GcMail zu.
  • Markieren sie eine Zeile und wählen Sie dann aus dem Auswahlmenü oberhalb der linken Spalte das Feld des GcMail - Adressbuches zu, dass sie dem Feld der Outlook-Exportdatei zuordnen wollen.
  • Mit einem Häkchen legen Sie fest, welche der Felder importiert werden soll. Nur die mit einem Haken versehen sind, werden importiert.
  • Das Adressbuch von Outlook Express wird nun in das Adressbuch von GcMail übernommen.

11. Wie kann ich Nachrichten an eine Adressgruppe senden?

Drücken Sie auf den "An"-Button. Wählen Sie die Gruppe aus, an die Sie das Mail versenden wollen. Mit dem Button "Alle auswählen" markieren Sie alle Adressen. Fügen Sie die markierten Adressen durch betätigen des Buttons "An", "CC" oder "BCC" in die Versandliste ein.

12. Ich würde gerne die Mails aus meinem alten E-Mail-Programm übernehmen

Schauen Sie sich im Programm die Nachrichtenimportfunktionen an, dort sind von Standardprogrammen zum Beispiel für Outlook Express Importfunktionen vorhanden.

13. Wie kann ich GcMail optimieren?

Halten Sie die Anzahl der Mails im Posteingang klein, dies gilt auch für den Ordner "gesendete Mails". Mails die Sie weiterhin behalten wollen sollten Sie besser in weitere Datenordner verschieben.
Löschen Sie regelmäßig den Ordner "gelöschte Mails", oder nutzen Sie in den Optionen die Möglichkeit den Ordner regelmäßig zu leeren. Komprimieren Sie von Zeit zu Zeit alle Ordner.

14. Wie kann ich mir eigene Datenordner anlegen?

Datenordner können unterhalb des Datenordners "Datensicherung" auch verschachtelt angelegt werden.

15. Ich habe folgende Fehlermeldung: "Fehler beim Einfügen von Richedit Zeile" was soll ich tun?

Mit großer Wahrscheinlichkeit hat ein neu installiertes Programm die Systemdateien "riched20.dll" oder "riched32.dll" gegen ältere Versionen ausgetauscht.
Diese Dateien befinden sich im Windows\System bzw. WINNT\System32 Verzeichnis. Stellen Sie ggf. die Originaldateien von der Windows-Installations-CD wieder her.

16. Wir benutzen mit mehreren Personen einen Rechner. Wie kann ich die Mails so schützen, dass niemand die
Mails des anderen lesen kann?

Sie können für jede Person einen sogenannten "Benutzer" einrichten und diesen Benutzer per Passwort schützen. Jede Person hat dann mit GcMail seinen eigenen Zugang.
Wollen Sie zusätzlich die Dateien der Datenordner vor einem Zugriff "von ausserhalb" - zum Beispiel über das Betriebssystem - schützen, müssen Sie den jeweiligen Datenordner mit einem zusätzlichen Passwort versehen.

17. Mein Rechner ist beim Senden abgestürzt. Ist meine Mail verloren?

Sie können, solange Sie die Ordner nicht komprimiert haben, jede Mail wieder reaktivieren. Gehen Sie mit der Maus auf den entsprechenden Ordner, betätigen Sie die rechte Maustaste und aktivieren Sie den Befehl: "Daten restaurieren". Alle Nachrichten, die nach dem letzten Komprimieren in dem Ordner war, wird wiederhergestellt.

18. Bilder in HTML-Mails werden nicht angezeigt, obwohl ich die Funktion Bilder dazu laden aktiviert habe?

In diesen Mails erscheint lediglich ein Rahmen mit einer kleinen Weltkugel. Was bedeutet das? Diese "Bilder" sind nur Links zum Internet, die nur dann angezeigt und geladen werden, wenn Sie eine Verbindung zum Internet haben.
Aus Sicherheitsgründen sollten Sie die Funktion Bilder dazu laden deaktivieren und nur dann aktivieren, wenn Sie sicher sind, das die "Bilder" von einer vertrauenswürdigen Seite stammen.

19. Wie richte ich ein Konto für T-Online ein?

Für die Einrichtung eine T-Online-Kontos haben wir eine detaillierte Erläuterung zur Verfügung gestellt. Weiter zu Konteneinrichtung T-Online...

20. Unter Windows XP habe ich Probleme beim Senden oder Empfangen. Was kann ich tun?

Vermutlich haben Sie sehr viele Prozesse, die parallel ablaufen, so dass GcMail nicht genügend Zeit für die Übertragung der Nachrichten zur Verfügung steht. Stellen Sie in den Optionen unter "Optimierung" die Prozesspriorität auf "Hoch" oder "Realtime". In der Regel genügt die Priorität "hoch".

21. Im Programm ist die Menüleiste und/oder die Symbolleisten verschwunden. Was kann ich tun, um sie
wiederherzustellen?

Sie haben GcMail nicht normal beendet. Dabei kann es passieren, dass die Einstellungen für das Menü und die Symbolleisten nicht mehr angezeigt werden.
Sie können alle Einstellungen mit dem Windows-Button "Start" auf den Standard von GcMail zurücksetzen. Drücken Sie auf den Button Start in der Windows-Taskleiste. Wählen Sie unter Programme/GeSoft den Menüeintrag: "GcMail zurücksetzen".

22. Ich habe ein Mailkonto bei Hotmail. Kann ich damit Mails versenden und empfangen?

Hotmail.com hat in der kostenlosen Version keinen Zugang über SMTP und POP3 Server! Sie können deshalb ihr Hotmail.com-Konto bei GcMail und übrigens auch nicht bei anderen E-Mail-Programmen verwenden. Ihre Hotmail-Konto ist nur über den HTPP-Zugang von Hotmail zu erreichen. Dies gilt übrigens auch für aol.com.Wir empfehlen Ihnen, ein Konto bei einem Freemailer wie gmx.de oder web.de einzurichten.
In der kostenpflichtigen Version ist ein Zugang über SMTP und POP3-Server bei Hotmail möglich. Die Einstellungen für diese Mailserver können Sie dann bei Ihrem Hotmail-Konto unter Optionen sehen.


MTU

Ich habe Probleme beim Versenden von großen Mails, speziell Mails mit Anhängen.

Sie sollten Ihre MTU Einstellungen überprüfen.
Im Internet kommunizieren die Rechner über TCP/IP. Dieses Protokoll unterteilt die zu transportierenden Daten in Pakete, bevor sie auf die Reise gehen. Der MTU-Wert legt die maximale Größe einer solchen Einheit fest. Eine Obergrenze ist deshalb notwendig, weil Router zu große Pakete auf ihrem Weg durchs Netz fragmentieren müssen. Erst der Zielrechner setzt dann die einzelnen Fragmente wieder zusammen.

Das kostet unnötig Zeit. Besser ist es, von vornherein einen optimalen MTU-Wert zu wählen. Dieser lässt sich recht einfach über Bordmittel des Betriebssystems bestimmen. Mit dem Befehl:
> ping -f -l 1500 <Hostname>
geht ein Datenpaket mit einer Länge von 1500 Byte an den unter "Hostname" angegebenen Rechner. Der Parameter -f legt fest, dass das Paket "in einem Stück" ankommen muss.
Kommt die Rückmeldung "Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt", ist eine Reduzierung der Paketgröße um zehn Byte erforderlich, bis die Meldung nicht mehr erscheint. In Einer-Schritten nähert man sich dann dem höchsten Wert, bei dem der Ping-Befehl noch gelingt. Addieren Sie 28 Byte, die der IP/ ICMP-Header erfordert. Nun haben Sie den optimalen Wert gefunden. Unter PPPoE sollte die MTU jedoch nicht größer als 1492 sein, da zusätzlich 8 Byte Verwaltungsdaten reserviert sind.


Importieren von Outlook

Wie kann ich Mails von Outlook nach GcMail importieren?

Der Import von Mails aus Outlook nach GcMail geht nur über den "Umweg" dass Sie die Mails zuerst nach Outlook Express importieren. GcMail hat eine Schnittstelle um alle Mails anschließend von Outlook Express nach GcMail zu importieren.

Importieren Sie die Mails von Outlook Nach GcMail mit folgenden Schritten:

1. Öffnen Sie Outlook und Outlook Express. Wählen Sie im Menü: Datei/Importieren/Nachrichten...
2. In der Box "Wählen Sie eine Mailanwendung zum Importieren aus" wählen Sie Outlook.
3. Drücken Sie den Button "Weiter" und wählen Sie in der Profilbox den Profilnamen und drücken Sie den Button "Ok".
4. In der Box "Ordner auswählen" wählen Sie entweder alle Ordner oder wählen Sie den Ordner den Sie importieren wollen. (Wenn Sie mehrere Ordner auswählen wollen, halten Sie die Shift-Taste fest und markieren mit der Maus die Ordner die Sie importieren wollen)
5. Drücken Sie den Button "Fertigstellen"
6. Öffnen Sie GcMail und wählen im Menü:Datei/Importieren/Nachrichten aus.../Outlook Express
7. Wählen Sie den Outlook Express Ordner den Sie importieren wollen. Im Hauptfenster sehen Sie die Mails des jeweiligen Ordners. Drücken Sie "Alle auswählen" um alle Mails für den Import festzulegen.
8. Drücken Sie den Button "Weiter" und wählen Sie den Kontennamen.
9. Drücken Sie "Fertigstellen". Die Nachrichten werden in einen separaten neuen Ordner in GcMail abgespeichert.

Warum kann ich meine Adressen von Outlook-Express nicht importieren?

In neuen Version von Outlook-Express ist bei der Export-Funktion für das Adressbuch ein Fehler. Sie wählen in Outlook-Express den Export des Adressbuches mit der Funktion Datei/Exportieren/Adressbuch/(Komma getrennte Datei). Diese Exportdatei von Outlook-Express ist aber NICHT komma-getrennt SONDERN immer Semikolon-getrennt.

Stellen Sie deshalb bei der Import-Funktion von GcMail (Datei/Importieren/Adressbuch), BEVOR Sie die Importdatei auswählen, das Format auf Semikolon-getrennt ein.

Dann wird GcMail das Adressbuch ordnungsgemäß importieren und Sie können die einzelnen Importfelder zuordnen.


Tastatur

Tastaturkürzel

Hauptmenü

Kürzel | Funktion | Bedeutung
+ | Empfang | Nachrichtenempfang starten
+ | Alle empfangen und senden | Nachrichtenempfang und Versand starten
+ [image] + | Alle empfangen nur Kopfzeilen | Nachrichtenempfang nur Kopfzeilen
+ | Speichern unter | Nachrichten als Textdatei speichern unter...
+ [image] + | Transferkonten auswählen | Wählen welche Konten in der Abfrage erscheinen soll
+ [image] + | Widerrufen | Bearbeitung zurücksetzen
+ | Kopieren | Den markierten Text in die Zwischenablage kopieren
+ | Alles markieren | Je nach Focus: alle Nachrichten oder im Ansichtsfenster den kompletten Text
+ [image] + | Drucken | Nachricht drucken mit Vorschau
+ | Drucken | Nachricht drucken
+ | Eigenschaften | Ruft die Eigenschaften der einzelnen Mail auf
+ | Suchen | In der aktuellen Nachricht suchen
+ [image] + | erweiterte Suche | In allen Ordnern suchen
 | Vollbild | Nachricht im Vollbild an sehen
+ [image] + | Vorschaufenster | Vorschaufenster aktivieren/deaktivieren
+ | Rohmail anzeigen | Zeigt die Nachricht in der Rohfassung
+ | Mail als Text | Html-Textnachricht nur im Textformat ansehen
+ [image] + | Kopfzeilen | Kopfzeilen-Ansicht aktivieren/deaktivieren
+ [image] + | Kontaktfenster | Kontaktfenster aktivieren/deaktivieren
+ [image] + | Suchfenster | Suchfenster aktivieren/deaktivieren
+ | Bearbeiten | Nachrichten bearbeiten
Entf | Löschen | Nachricht löschen
+ | Antworten | Nachricht beantworten
+ | Benutzer | Benutzer wechseln
+ | Konten | Konten bearbeiten öffnen
+ | Newsreader | Newsreader öffnen (falls installiert)
 | Inhalt und Index | Hilfe aufrufen
Nachrichten bearbeiten |  |
Kürzel | Funktion | Bedeutung
 | Senden | Nachricht senden
+ | Postausgang | Nachricht in den Postausgang legen
+ | Rückgängig | vorhergehende Textoperation zurücknehmen
+ | Ausschneiden | markierten Text ausschneiden
+ | Kopieren | markierten Text in die Zwischenablage kopieren
+ | Einfügen | Text in der Zwischenablage an der Cursorposition einfügen
+ | Alles auswählen | Den kompletten Text markieren
+Tap | Tap einfügen | Fügt einen Textabstand ein
+ | Suchen | öffnet Suchefenster
+ | Name überprüfen | Name wird mit Adressbuch abgeglichen
+ | Anhang | Anhang zu einer Nachricht einfügen
+ | Textdatei | Textdatei an der Cursorposition einfügen
+ [image] + | Rechtschreibprüfung | Beginnt die Rechschreibprüfung


Neue Seite 1

RSS-Feed

Wofür steht RSS?

 Wofür die Abkürzung RSS genau steht, ist unklar: Really Simple Syndication, RDF Site Summary und Rich Site Summary sind die am häufigsten genannten Varianten. Dabei handelt es sich um Web-basierte Angebote im XML-Format. Diese Web-Angebote bestehen aus Nachrichten, Newslettern, Web-Tagebüchern, oder besonderen Inhalten von Seiten.
So bietet GcMail schon seit einiger Zeit die Inhaltsseite der FAQ und des Forums als RSS-Feed an. In diesen Feeds werden die aktuellen Foreneinträge oder die neuesten Antworten der FAQ ständig aktualisiert. Professionelle Nachrichtenportale wie die Tagesschau, der Spiegel oder IT-Fachzeitschriften bieten aktuelle Informationen per RSS-Feed an.
Vorteile von RSS

 Sie müssen sich zukünftig nicht mehr zu der Vielzahl der Newsletter jeweils per Mail anmelden, sondern haben die Möglichkeit mit GcMail direkt und sofort die
Newsletter zu lesen, ohne sich per Mail anmelden zu müssen.
Eine Übersicht über die zur Verfügung stehenden RSS-Sites bieten beispielsweise das RSS-Verzeichnis.de:
http://www.rss-verzeichnis.de oder der RSS-Scout: http://www.rss-scout.de an.
Allein in Deutschland sind etwa 10.000 Anbieter von RSS-Feeds bekannt. Weltweit wird es in die hunderttausende von Anbietern gehen. RSS revolutioniert die Nutzung des Internets.

  • Einrichten eines neuen Feeds
  • News-Listenfenster bedienen
  • Funktionen von den Feeds
  • Feedlist importieren oder exportieren
  • Eigenschaften eines Feeds


Neue Seite 1

Einrichten eines neuen Feeds

Kopieren Sie die Adresse (URL) des Feeds von der gewünschten Webseite.

Zum Beispiel so, dass Sie mit der rechten Maustaste auf das Feedsymbol auf der Webseite klicken und in dem aufklappenden Menü "Verknüpfung kopieren" wählen.
Wechseln Sie nun zurück zu GcMail und wählen im Hauptmenü: "News/Neu": In dem sich öffnenden Dialog

klicken sie mit der Maustaste in das Eingabefeld. Anschließend drücken Sie die rechte Maustaste und wählen "Einfügen".

Nach Drücken der Taste "Weiter" verbindet sich GcMail mit dem Internet und prüft, ob die Adresse eine gültige News-Adresse ist, und lädt die aktuellen News von der angegebenen Webseite. War dieser Schritt erfolgreich, wird der Name des Feeds in einer neuen Eingabezeile angezeigt.

Diesen Namen können Sie nach Ihren Wünschen verändern.

Mit dem Betätigen der Taste "Weiter" wird der News-Feed in der linken Ordnerleiste integriert. Der News-Feed wird unterhalb des gewählten Feed-Ordners eingefügt.

Falls Sie nur einen Ordner für News haben ist das standardmäßig der Ordner "Feeds".
Haben Sie noch keine Feeds angelegt haben, können Sie auch alternativ die Beispiel-Feeds einlesen, die Ihnen GcMail zur Verfügung stellt. Diese Beispiel-Feeds erhalten Sie, in dem Sie Im Menü auf "News/Neu" drücken.

Wählen Sie dort die News aus, die Sie abonnieren möchten.


Feedlist importieren oder export

 Feedlist importieren oder exportieren
Die Liste der abonnierten Feeds lässt sich in einer sogenannten OPML-Datei zusammenfassen und somit zwischen Programmen austauschen. OPML ist ein XML-Format, welches sich besonders für die Darstellung hierarchiger Informationen eignet.

Wenn Sie also Ihre Liste der RSS-Feeds anderen zur Verfügung stellen wollen können Sie mit der Funktion "Katalog exportieren" Ihre Feedliste in der OPML-Datei speichern und diese Datei weitergeben. Andere können dieses Liste in GcMail oder einen Feedreader einlesen.

Auf der Webseite:

RSS-Verzeichnis sind RSS-Feeds in verschiedene Kataloge eingeteilt. Diese Kataloge sind auch im OPML-Format auf dieser Webseite erhältlich. Machen Sie einen Download dieser Kataloge und importieren dieses Liste in die GcMail Feeds mit: "News/Katalog/importieren". Wählen Sie die Feeds aus, die Sie aus dieser Liste abonnieren wollen.


Funktionen von den Feeds

Im Hauptmenü sehen Sie die unter unter News folgendes Menü:

Das Menü wird in der FAQ unter: "Wie kann ich einen neuen Feeds einrichten" behandelt.

Leeren
 Mit dem Menü leeren werden alle News aus dem Feed entfernt.

Löschen
 Mit diesem Menü löschen Sie den markierten Feed oder Feedordner endgültig aus der Ordnerstruktur.

Aktualisieren F5
 Mit dem Aktivieren dieser Funktion wird der markierte Feed aktualisiert. GcMail prüft, ob auf der Feed-Webseite neuere News vorhanden sind. Die neuen News werden sofort in der Newsliste angezeigt.

Alle Aktualisieren
 Mit dem Aktivieren dieser Menüfunktion werden alle Feeds sofort aktualisiert.

Gelöschte wiederherstellen
Stellen Sie versehendlich gelöschte Feeds wieder her.

Ordner...

Wenn Sie zuerst einen Feed neu einfügen, wird ein Hauptordner mit dem Namen "Feeds" angelegt. Der neue Feed wird unterhalb dieses Ordner angelegt.

Mit der Anzahl der Feeds wird die Struktur der Feeds leicht unübersichtlich. Fügen Sie neue Ordner ein, in die Sie nach Ihrer Ordnungsstruktur die vorhandenen Feeds per Maus verschieben. Mit der Funktion "Neu" legen Sie neue Feedordner an, mit der Funktion "Umbenennen" ändern Sie den Namen des markierten Ordners. Mit der Menüfunktion "Sortieren" werden Ordner und Feeds alphabetisch sortiert.

Die Funktion "Katalog" wird in der FAQ unter: "Wie kann ich eine Feedlist importieren oder exportieren" beschrieben.


News-Listenfenster bedienen
Wenn Sie mit der Maus auf einen Feed klicken wird im rechten oberen Fenster die Liste der vorhanden News zu diesem Feed angezeigt.

Klicken Sie mit der Maustaste auf die News, die Sie sich ansehen wollen. Im Browserfenster unten rechts wird der Kommentar zu dieser News angezeigt. Direkt unter diesem Kommentar steht ein Link (Bezeichnung "Öffnen") der Sie zu weitergehenden Informationen der Webseite führt. Der Link wird in dem Browserfenster geöffnet. Sie können sich mit dem GcMail-Browser alle Seiten des Internets anzeigen lassen. Der GcMail-Browser ist ein eigener Browser der gevesoft.de und ist absolut sicher da er keine Skripte, aktive Elemente oder ähnliches ausführt.

Bedienung des News-Listenfensters:

Mit Betätigen der rechten Maustaste wird Ihnen folgendes Menü angezeigt:

Mit der Funktion "als Mail versenden" können Sie den Newstitel, den Kommentar und den zugehörigen Newslink in GcMail per Mail versenden.

Mit der Funktion "Löschen" entfernen Sie die markierten News aus der Liste.

Kennzeichnen:

Kennzeichnen die markierten News als ungelesen/gelesen in dem Sie mit der Maus auf die entsprechende Funktion drücken.

Kennzeichen Sie alle News mit den Funktionen "Alle als ungelesen" und "Alle als gelesen" in dem Sie mit der linken Maustaste auf das jeweilige Menü drücken.


Eigenschaften eines Feeds

Über das Menü "News/Eigenschaften" gelangen Sie in den Einstellungsdialog für einen Feed:

In diesem Dialog können Sie folgende Eigenschaften verändern:

Bezeichnung
 Die Bezeichnung des Feeds bestimmt den Namen, den Sie im linken Fenster für den Feed finden. Dieser Name ist änderbar.

Feed
 Das Eingabefeld Feed ist der Link oder die URL des aktuellen Feeds

Anzahl Feeds
 Mit dieser Zahl bestimmen Sie wie viele News eines Feeds gespeichert werden sollen. Falls nach Aktualisierungen diese Zahl überschritten wird, werden ältere Beiträge abgeschnitten und nicht gespeichert.

Aktualisieren
 Hier können Sie den Zeitintervall für die Aktualisierung ändern. Nach diesem Zeitintervall wird der Feed aktualisiert. Ändern Sie diesen Intervall, wenn ein RSS-Feed nur selten aktualisiert wird.

Beschreibung
 Dieses Feld ist eine Information, die der jeweilige Feed selbst erstellt hat. Diese Eigenschaft ist nur lesbar und nicht veränderbar.


Spamfilter

Was sind Blacklist-Server?

Es existieren im Internet Datenbanken (Blacklist-Server auch DNSBL-Server genannt) die Online abgefragt werden können, ob die IP des Absenders (eindeutige Adresse des versendenden Mailservers) schon als Spam-Versender bekannt ist oder ob dieser Mailserver Massenmails erlauben ohne sich bei dem Mailserver angemeldet zu haben.

Der Prüfauftrag erfolgt mit einer so genannten DNS-Abfrage. Für diese Abfrage wird die IP-Nummer gedreht - (aus einer IP Beispiel 80.60.2.12 wird 12.2.60.80) - an diese gedrehte IP wird der Name des Blacklist-Servers angehängt. Der Blacklist-Server gibt eine Antwort in Form einer IP (Beispiel 127.0.0.2). Aus dem Wert der letzten Zahl kann man erkennen, ob und aus welchem Grund diese IP in dem Blacklist-Server eingetragen ist.

Diese DNSBL-Server haben unterschiedliche Einträge. Fragt man den Server sbl.spamhaus.org ab, so werden nur die Absender-IP's geprüft, die als Spammer bekannt sind. Fragt man den Server xbl.spamhaus.org ab so prüft dieser auch, ob dieser zu prüfenden Mailserver ein sogenannter Open-Relay-Server ist. Offene Relay-Server sind Mailserver über die jeder ohne das er dort angemeldet ist Mails versenden kann. Diese Open-Relay-Server werden von Spam-Versendern gerne genutzt um Massen-Werbemails zu versenden.

Entscheiden Sie selbst, welche Datenbanken Sie in die Prüfung einbeziehen wollen. Es gibt sehr aggressive DNSBL-Server wie "sorbs.net", die weit über die oben beschriebenen Prüfungen auf Spam-Versender oder Open-Relay-Server hinausgehen. Orientieren Sie sich an den Einstellungen die GcMail Ihnen vorschlägt.

Wie wird der Spamfilter aktiviert?

Die Spamfilter werden nicht generell aktiviert, sondern Sie müssen den Filter für jedes Konto einzeln aktivieren. Wenn Sie eine Mailadresse haben, zu der noch keine Spams-Mails versendet wird, macht es keinen Sinn die Spam-Filter auf dieses Konto anzuwenden. Im Gegensatz zu den separat erhältlichen Anti-Spamprogrammen, die den gesamten Mail-Verkehr prüfen, können Sie in GcMail gezielt auswählen, welches Konto in die Prüfung einbezogen werden soll. Im Hauptmenü unter Extras/Konten wählen Sie bitte das Konto aus für das Sie die Spam-Prüfung aktivieren wollen. Drücken Sie dann anschließend auf den Menüpunkt: Spamfilter bearbeiten.

Welche Einstellungen müssen vorgenommen werden?

Unter "Kennung" tragen Sie die Kennzeichnung ein, mit der Sie später eine Filterregel einstellen wollen. Voreingestellt ist "[SPAM]. Diese Kennung wird in jeder Betreffzeile dem Betreff vorangestellt.

Mit "Spamprüfung aktivieren" aktivieren Sie die Prüfung Ihrer Mails für das gewählte Konto.

Im linken Fenster sehen Sie die Liste der voreingestellten Blacklist-Server. Setzen Sie den Haken bei den Servern, die Sie in die Prüfung einbeziehen wollen. Im "Info"-Fenster sehen Sie Hinweise und den Link zu dem markierten Server.

Unter Auswahl Blacklistserver sind drei Voreinstellungen. Wir empfehlen Ihnen die Einstellung "Standard".

Mit der Option "Gefundene IP's zwischenspeichern" werden IP's von erkannten Einträgen lokal zwischengespeichert. In dem Feld "Stunden" stellen Sie den Zeitraum ein, nach dem die IP erneut bei den jeweiligen Servern abgefragt werden soll.

Mit dem Button "Filterregel" erstellen Sie eine Filterregel zu der eingetragenen Kennung. Zum Beispiel können Sie eine Filterregel erstellen, die bei dem Text "[SPAM]" in der Betreffzeile die Mail in der Ordner "gelöschte mails" verschiebt. Wir empfehlen Ihnen nicht eine Filterregel zu erstellen, die die betroffene Mail direkt auf dem Server löscht.

Aktivieren Sie zusätzlich die "Whitelisten" in Ihren Filterregeln. Absender-Adressen die in der "Whiteliste" enthalten sind werden von der Spamprüfung ausgenommen.

Bitte beachten Sie die Lizenzbedingungen der jeweiligen Blacklist-Server. Zum Zeitpunkt der Erstellung der Hilfetexte waren alle aufgeführten Server kostenlos und frei zugänglich.


Einleitung

Willkommen bei GcMail

Mit diesem Benutzerhandbuch möchten wir Ihnen die funktionale Bedienung von GcMail aufzeigen. Wir hoffen Ihnen mit dieser Unterstützung die Benutzung von GcMail näher bringen zu können.
Wenn sie weitere Hilfe zu GcMail benötigen, wenden sie sich bitte an unsere Forum, unsere Moderatoren helfen Ihnen gerne weiter. Weitere Hilfe finden Sie in unserer FAQ zu GcMail

Sie können auch über unsere Webseite Kontakt mit uns aufnehmen.

Informationen zu Urheberrecht

Das Handbuch von GcMail sowie die Software von GcMail (Werkttitelschutz) sind urheberrechtlich geschützt und Eigentum der GeveSoft, Monika Ruschmeyer, Weindorftstraße 25a, 45884 Gelsenkirchen. Alle Rechte vorbehalten.

Ohne ausdrückliche schriftliche Genehmigung von GeveSoft darf dieses Handbuch nicht reproduziert oder vervielfältigt werden.

Unser Produkt und dieses Handbuch kann ohne vorherige Ankündigung geändert werden. Die GeveSoft
übernimmt keine Haftung noch Verantwortung für Fehler, die eventuell in diesem Handbuch enthalten sind.

Der Rechtsanspruch auf das Copyright an diesem Handbuch bleibt zu jeder Zeit bei GeveSoft Monika Ruschmeyer..

Copyright © 2001-2005 bei GeveSoft Monika Ruschmeyer

www.gevesoft.de

Systemvoraussetzungen

  • Windows (98/2000/NT/XP)
  • 5 MB freier Festplattenspeicher
  • Eine Verbindung zum Interne


Lesen

Lesen von Nachrichten

Nachdem GcMail Nachrichten übertragen hat oder nachdem Sie auf der Symbolleiste auf die Schaltfläche Empfangen geklickt haben, können Sie die Nachrichten in einem eigenen Fenster oder im Vorschaubereich lesen. Klicken Sie in der Liste Ordner auf das Posteingangssymbol. Um die Nachricht im Vorschaubereich anzuzeigen, klicken Sie in der Nachrichtenliste auf die entsprechenden Nachricht. Um die Nachricht in einem eigenen Fenster anzuzeigen, doppelklicken Sie in der Nachrichtenliste auf sie. Tipps Um alle Informationen zu einer Nachricht anzuzeigen, z. B. Sendezeit und -datum, klicken Sie auf das Menü Datei und danach auf Eigenschaften. Um die Nachricht in Ihrem Dateisystem zu speichern, klicken Sie auf Speichern unter und wählen danach ein Format (Mail, Text oder HTML) und einen Pfad aus.


Inhaltsverzeichnis

  • Programmübersicht
  • Erste Schritte
    • Konten
    • Empfang
    • Senden
    • Ordner
      • Neue Seite 1
        • Neue Seite 1
        • News-Listenfenster bedienen
        • Funktionen von den Feeds
        • Feedlist importieren oder export
        • Eigenschaften eines Feeds
    • Optionen
      • Verbindung
      • Allgemein
      • Automatischer Empfang
      • Empfang
      • Wartung
      • Standard
      • Senden
      • Feed
      • Senden 2
      • Schreiben
      • Rechtschreibprüfung
      • Autovervollständigen
      • Datensicherung
      • Lesen
      • Sicherheit
      • Sicherheit Anhang
  • Empfangen und verwalten
    • Mails empfangen
    • Mails Empfang Vorgang
    • Probleme beim Empfang
    • Protokolldatei
    • Ordner verwalten
    • Ordner Drag&DRop
    • suchen
    • Alle Empfangen (nur Kopfzeilen)
  • Neue Mails
    • Mail schreiben
    • Text bearbeiten
    • Nachricht senden
    • Kurzfassung Mail senden
  • Mailexport
    • Export alle Nachrichten
    • Export als Rohmail
    • Nachrichten importieren
  • Nachrichten verschlüsseln
    • pgp_verschlüsseln
  • Benutzer Hauptfenster
    • Benutzerverwaltung
    • Datenordner
  • Tips & Tricks
    • MTU
  • Ordnerverwaltung
    • Ordner verschlüsseln
    • Ordner indizieren (FFI)
  • Adressbuch
    • Adressbuch importieren
  • Filter
    • Filterregeln
    • Filterprotokoll
    • Junkliste
    • Whiteliste
  • FAQ GcMail
    • Dateien
    • T-Online Konto einrichten
      • T-Online Konto einrichten
      • T-Online Konto einrichten
      • T-Online Konto einrichten
      • T-Online Konto einrichten
      • T-Online Konto einrichten
      • T-Online Konto einrichten
      • T-Online Konto einrichten
    • Importieren von Outlook
  • Newskonto einrichten
    • Newskonto einrichten
    • Newskonto einrichten
    • Newskonto einrichten
    • Newskonto einrichten
  • Tastatur
  • Rechtschreibprüfung
  • Inhaltsverzeichnis
  • Vorlagen
    • Vorlagen bearbeiten
    • Vorlagen erstellen
    • Vorlagen Platzhalter
  • Willkommen
  • Lesen
  • Spamfilter
  • Symbole der Nachrichtenliste


Symbole der Nachrichtenliste

Symbol | Bedeutung
 | Die Nachricht enthält eine oder mehrere Dateien als Anlage.
 | Die Nachricht wurde gelesen. Die Kopfdaten werden in heller Schrift angezeigt.
 | Die Nachricht wurde nicht gelesen. Die Kopfdaten werden in fetter Schrift angezeigt.
 | Die Nachricht wurde weitergeleitet. Die Kopfdaten werden in fetter Schrift angezeigt.
 | Die Nachricht wurde beantwortet. Die Kopfdaten werden in fetter Schrift angezeigt.


T-Online Konto einrichten

GcMail: Konto für T-Online konfigurieren

2 / 7

2 / 7

Wählen Sie einen Namen für das Konto. Dieser Name wird nur intern von GcMail genutzt um das Konto von anderen Konten programmintern zu unterscheiden. Klicken Sie die Häkchen entsprechend an.

zurück


T-Online Konto einrichten

GcMail: Konto für T-Online konfigurieren

3 / 7

3 / 7

Tragen Sie im Feld Name ihren Vornamen und Nachnamen ein. Dieser Eintrag wird der eigentlichen E-Mail Adresse vorangestellt. In das Feld E-Mail Adresse tragen Sie die vollständige E-Mail Adresse ein. Sie können eine alternative Antwortadresse eintragen. Falls hier ein Eintrag vorhanden ist, sendet GcMail Antworten an diese Adresse. Diese Antwortadresse wird oft in Newsreadern verwendet.

zurück


T-Online Konto einrichten

GcMail: Konto für T-Online konfigurieren

4 / 7

4 / 7

Tragen Sie nun als Posteingangsserver pop.t-online.de und als Postausgangsserver (SMTP) mailto.t-online.de ein. Die Serverbezeichnungen sind voreingestellt und können angewählt werden. An den Anschlussdaten sollten Sie nichts ändern. Diese sind nur für Proxys oder eigene Mailserver als Möglichkeit änderbar. Eine Authentifizierung für das T-Online Konto ist nicht erforderlich. Als Standard ist in GcMail Authentifizierung bereits vorgegeben, sollte Ihr Server diese Einstellung nicht benutzen so entfernen sie diesen Haken.

zurück


T-Online Konto einrichten

GcMail: Konto für T-Online konfigurieren

5 / 7

5 / 7

GcMail verlangt die Eingabe von Kontoname und Kennwort. (T-Online wertet diese Angaben jedoch nicht aus, da die Identifikation bereits bei der Einwahl mit Ihren T-Online Zugangsdaten erfolgt.) Als Kontoname empfehlen wir, Ihren eMail-Alias oder Ihre T-Online Nummer einzugeben. Im Feld Kennwort geben Sie aus Sicherheitsgründen bitte nicht Ihr T-Online Kennwort ein, sondern lediglich einen Sternchen (" * ").

zurück


T-Online Konto einrichten

GcMail: Konto für T-Online konfigurieren

6 / 7

6 / 7

Sie können jeder Mail eine frei wählbare Signatur anfügen. Wenn Sie das Häkchen bei "Signatur automatisch einfügen" setzen, erfolgt das zufügen der Signatur zur versendeten Mail, ohne dass Sie sich darum kümmern müssen. Sie können die Signatur aber auch jeweils manuell beim Erstellen der Mail anfügen.

zurück


T-Online Konto einrichten

GcMail: Konto für T-Online konfigurieren

7 / 7

7 / 7

Sieh haben nun noch die Möglichkeit Ihre Eingabe zu testen indem Sie auf Einstellungen testen. GcMail wird nun ein Protokoll ausführen und Ihnen eine Testmail zu enden. Um die Konfiguration abzuschließen und die Einstellungen zu speichern, bestätigen Sie mit "Fertig stellen".

zurück


T-Online Konto einrichten

GcMail: Konto für T-Online konfigurieren

Auf den Folgeseiten wird Schritt für Schritt gezeigt, wie man ein Konto bei T-Online einrichtet.

Konto für T-Online konfigurieren


Newskonto einrichten

Newskonto konfigurieren

1 / 4

1 / 4

Rufen Sie im Menü "Extras" den Menüpunkt "Newsserver" auf. Starten Sie den Assistenten für die Einrichtung eines Newskontos.
Falls Sie noch keinen Newsserver eingerichtet haben, fragt Sie das Programm, ob Sie das Konto einrichten möchten.
Wählen Sie den Newsserver aus. Für unser Beispiel ist das der Newsserver news.cis.dfn.de der freien Universität Berlin.
T-Online User können analog verfahren. Den Port sollten Sie auf der Standardeinstellung 119 belassen.

zurück


Newskonto einrichten

Newskonto konfigurieren

2 / 4

2 / 4

Tragen Sie den Namen und das Kennwort ein, mit dem Sie ein Newskonto bei dem Newsserver beantragt haben.

zurück


Newskonto einrichten

Newskonto konfigurieren

3 / 4

3 / 4

Unter Benutzerinfo tragen Sie den Namen ein, den Sie beim schreiben in den Newsgruppen verwenden. In der Zeile email-Adresse Ihre eMail-Adresse, die in den Newsgruppen zu sehen ist. Optional können Sie noch eine Antwortadresse eintragen unter der Sie Antworten anderer Benutzer der Newsgruppen erhalten möchten. Als eMail-Adresse verwenden Sie bitte eine Adresse, die Sie schon im Programm als Mailkonto eingerichtet haben. Nutzen Sie hierfür den "Pfeil unten" in der Eingabezeile, dort werden Ihnen alle eingetragenen Konten angezeigt. Bestätigen Sie alle Eingaben mit dem Button "Ok".

zurück


Newskonto einrichten

Newskonto konfigurieren

4 / 4

4 / 4

Nach dem Dialog, sehen Sie im linken Fenster das Symbol für den Newsserver. Klicken Sie auf das Symbol und laden Sie anschließend die Liste der Newsgruppen vom Newsserver. Wählen Sie über abonnieren die Newsgruppen aus.

zurück


Allgemein

[ Nach oben ] [ Verbindung ] [ Allgemein ] [ autom. Empfang ] [ Empfang ] [ Wartung ] [ Standard ] [ Senden ] [ Feed ] [ Senden 2 ] [ Schreiben ] [ Rechtschreibprüfung ] [ Autovervollständigen ] [ Datensicherung ] [ Lesen ] [ Sicherheit ] [ Sicherheit Anhang ]

Empfang

Vor dem Löschen von Nachrichten nachfragen.
Wenn Sie eine Nachricht löschen möchten, wird der Löschvorgang durch einen Dialog noch einmal bestätigt. Falls die Nachrichten ohne Nachfrage sofort gelöscht werden sollen deaktivieren Sie diese Option:

Sortierung: jüngste Mail oben anzeigen
Werden eingehende oder gesicherte Nachrichten sortiert und nach Datum zuerst im Fenster angezeigt.

Beim Start direkt zum Ordner Posteingang wechseln:
Falls diese Option deaktiviert ist, wird der Ordner lokale Nachrichten beim Start aktiviert. Dies kann sinnvoll sein, wenn Sie ständig viele bzw. umfangreiche Nachrichten in Ihrem Posteingang halten. Besser ist es, lokale Nachrichten in selbst erstellten Datenordnern zu archivieren. Halten Sie den Nachrichtenumfang im Posteingang möglichst klein.

Ordner mit ungelesenen Nachrichten kennzeichnen:
Sind in einem Ordner ungelesene Nachrichten wird der Ordnername Im Fettdruck da gestellt und die Anzahl der ungelesenen Nachrichten in Klammern hinter den Ordnernamen angefügt.

Beim Minimieren als Taskicon anzeigen:
Wenn Sie diese Option aktivieren, wird das Programm beim Minimieren des Programmfensters in die Taskleiste (unten rechts) abgelegt. In Ihrer Programmleiste erscheint das Programm nicht, aber es bleibt weiterhin aktiv, wenn Sie andere Programme in der Zwischenzeit bearbeiten.

Start: Auswahl auch für den Hauptbenutzer anzeigen:
Ist nur relevant, wenn Sie mehrere Benutzer eingerichtet haben. Wenn die Option aktiviert ist, wird er Auswahldialog für die verschiedenen Benutzer beim Start des Programms auch dann angezeigt, wenn der letzte Benutzer der Hauptbenutzer war.

Konten vor Transfer auswählen:
Wenn Sie mehrere Konten (mehrere eMail-Adressen) eingerichtet haben, können Sie mit der Aktivierung der Option festlegen, dass vor dem Empfang ein Auswahldialog für die zu empfangenden Konten angezeigt wird. Sie legen also vor dem Empfang fest, welche Konten auf neue Mails abgefragt werden sollen.

Startbild anzeigen:
Ein-, Ausschalten des Startbildes beim Start des Programms.

Tooltipps:
geben Ihnen in der Taskleiste oberhalb des Symbols des Programms Informationen zu den empfangenen Nachrichten.

Empfangs- und Sendefenster immer schließen:
Während des Empfangs wird das Fenster angezeigt. Falls eine Verbindung fehlgeschlagen ist oder andere Besonderheiten beim Empfang waren, bleibt das Fenster offen um Ihnen anzuzeigen, ob etwas Besonderes beim Empfang existiert. Sie können mit dieser Option dieses Fenster trotzdem schließen.

In Mailliste nur Namen des Absenders zeigen:
Eine Adresse besteht immer aus der eigentlichen Mailadresse und als Option einem vorangestelltem Namen. Wenn Sie nur den Namen ohne Mailadresse angezeigt haben möchten, aktivieren Sie diese Option. Ist kein Name vorhanden, wird die eigentliche Mailadresse angezeigt.

GcMail mit Windows starten:
Bei Aktivierung dieser Funktion wird GcMail mit Windows gestartet. Beachten Sie bitte, das beim Start nur der Hauptbenutzer aktiviert wird.

Sound bei Eingang neuer Nachrichtenabspielen:
Hier können Sie eine Klangdatei abspielen, falls neue Mails eingetroffen sind.


Autovervollständigen

[ Nach oben ] [ Verbindung ] [ Allgemein ] [ autom. Empfang ] [ Empfang ] [ Wartung ] [ Standard ] [ Senden ] [ Feed ] [ Senden 2 ] [ Schreiben ] [ Rechtschreibprüfung ] [ Autovervollständigen ] [ Datensicherung ] [ Lesen ] [ Sicherheit ] [ Sicherheit Anhang ]

Optionen Autovervollständigen

Beim Schreiben einer Nachricht werden in der Empfängerzeile ("An") die zuletzt eingegebenen Adressen in einer Liste verwaltet. Mit jedem eingegebenen Buchstaben wird geprüft, ob in dieser Liste eine Adresse vorhanden ist, die mit diesen Buchstaben übereinstimmen. Geben Sie so lange die Anfangsbuchstaben ein, bis die richtige Adresse in der "An"-Zeile auftaucht.

Automatisches Vervollständigen aktivieren
 Wenn Sie diese Option deaktivieren, wird die Autovervollständigen nicht verwendet.

Automatisch bei Tastenanschlag finden
 Deaktivieren Sie diese Option , können Sie die zuletzt eingegebenen Adressen nur aus dem Listenfenster anwählen.

Groß-und Kleinschreibung ignorieren
 Diese Funktion sollten Sie nur deaktivieren, wenn Sie viele gleich lautende Mailadressen verwenden, die Sie durch Groß- und Kleinschreibung unterscheiden können.

Verzögerung in Millisekunden
Mit dieser Option (500 Millisekunden= 1/2 Sekunde) legen Sie fest, wie lange die automatische Anzeige der Adresse in der "An"-Zeile verzögert wird, bis die Adresse als Vorschlag angezeigt wird.

Maximal Anzahl Einträge:
Legen Sie hier fest, wie viele Adressen für das Autovervollständigen angezeigt werden sollen.


Datensicherung

[ Nach oben ] [ Verbindung ] [ Allgemein ] [ autom. Empfang ] [ Empfang ] [ Wartung ] [ Standard ] [ Senden ] [ Feed ] [ Senden 2 ] [ Schreiben ] [ Rechtschreibprüfung ] [ Autovervollständigen ] [ Datensicherung ] [ Lesen ] [ Sicherheit ] [ Sicherheit Anhang ]

Optionen Datensicherung

Im Hauptfenster können Sie unter Datei/Archivieren alle Daten die zu GcMail gehören in ein Verzeichnis Ihrer Wahl sichern.

Diesen Vorgang können Sie auch automatisch durchführen lassen. Aktivieren Sie die Option: Dialog Datensicherung aktivieren. Im Zeitabstand des eingestellten Intervalls werden Sie dann beim Beenden des Programms gefragt, ob die Datensicherung durchgeführt werden soll.

Mit dem setzen des Haken bei "Nur die letzten drei Datensicherung behalten" werden immer nur die letzten drei Datensicherungen gespeichert.

Bei der Archivierung wird folgender Dialog angezeigt.

Wenn Sie die Option Diese Datensicherung überspringen markieren und den Dialog mit OK abschließen wird diese Sicherung übersprungen und die automatische Datensicherung erst beim nächsten eingestellten Intervall durchgeführt.

Das derzeitige Verzeichnis sehen Sie unterhalb der Intervallauswahl. Dieses Verzeichnis können Sie wechseln. Die nächsten Datensicherungen werden in diesem Verzeichnis gespeichert.

Mit dem Button Vorhandene Datensicherungen werden alle Datensicherungsdateien im gewählten Verzeichnis angezeigt. Unterhalb des Buttons wird das Datum der nächsten automatischen Datensicherung angezeigt.


Empfang

[ Nach oben ] [ Verbindung ] [ Allgemein ] [ autom. Empfang ] [ Empfang ] [ Wartung ] [ Standard ] [ Senden ] [ Feed ] [ Senden 2 ] [ Schreiben ] [ Rechtschreibprüfung ] [ Autovervollständigen ] [ Datensicherung ] [ Lesen ] [ Sicherheit ] [ Sicherheit Anhang ]

Optionen Empfang

Bei Programmstart Mailempfang beginnen.
Falls diese Option aktiviert ist, wird der Mailempfang vom Server bei Programmstart sofort begonnen.

Automatische Updateprüfung.
Aktivieren Sie diese Option, wenn das Programm selbstständig überprüfen soll, ob eine neue Version von GcMail existiert. Hierzu wird ein Abgleich der Versionsnummer im Internet vorgenommen.


Automatischer Empfang

[ Nach oben ] [ Verbindung ] [ Allgemein ] [ autom. Empfang ] [ Empfang ] [ Wartung ] [ Standard ] [ Senden ] [ Feed ] [ Senden 2 ] [ Schreiben ] [ Rechtschreibprüfung ] [ Autovervollständigen ] [ Datensicherung ] [ Lesen ] [ Sicherheit ] [ Sicherheit Anhang ]

Optionen automatischer Empfang

Wenn Sie längere Zeit online sind, können Sie das Programm durch Minimieren in das Systemtray (Symbole auf dem Bildschirm rechts unten) ablegen. GcMail fragt dann nach den von Ihnen definierten Zeitabständen alle Mailserver auf neue Nachrichten ab.
Bitte beachten: Der automatische Empfang wird nur aktiviert, wenn GcMail minimiert ist oder nicht das aktive Windowsprogramm ist.

Durch den Zeitintervall wird sichergestellt, das die Onlineverbindung bestehen bleibt, auch wenn Sie das Internet nicht benutzen. Sie sollten diese Option nur aktivieren, wenn Sie über eine dauerhafte Onlineverbindung verfügen.

Nur Kopfzeilen (Header) empfangen:
 Diese Option bedeutet, das GcMail nur die ersten Kopfzeilen der Mail empfängt, stellen sie die Anzahl der Zeilen ein die GcMail empfangen soll. Wenn sie die Kopfzeilen im Postfach empfangen haben, können sie entscheiden ob sie die Mail lieber direkt auf dem Server löschen oder beim nächsten Mailabruf herunter laden möchten.


Feed

[Nach oben] [Verbindung] [Allgemein] [autom. Empfang] [Empfang] [Wartung] [Standard] [Senden] [Feed] [Senden 2] [Schreiben] [Rechtschreibprüfung] [Autovervollständigen] [Datensicherung] [Lesen] [Sicherheit] [Sicherheit Anhang]

Optionen Feed

News-Feeds beim start aktualisieren.
Aktivieren Sie diese Funktion so werden alle abonnierten Feeds aktualisiert.

News-Feeds automatisch aktualisieren.
Bei markieren dieser Funktion werden die Feeds nach dem Zeit Intervall aktualisiert den Sie in den Feeds-Optionen unter News-Optionen eingestellt haben.

Zeige Info-Fenster bei neuen Feeds.
Setzen Sie hier den Haken wird beim eingehen der Feeds unten links ein Fenster eingeblendet.

Erweiterte Einstellungen

Hier haben Sie die Möglichkeit, die Schrift zu verändern oder unter Speichern einen anderes Verzeichnis einzugeben wohin Sie der Feed Ordner gespeichert werden soll.


Lesen

[ Nach oben ] [ Verbindung ] [ Allgemein ] [ autom. Empfang ] [ Empfang ] [ Wartung ] [ Standard ] [ Senden ] [ Feed ] [ Senden 2 ] [ Schreiben ] [ Rechtschreibprüfung ] [ Autovervollständigen ] [ Datensicherung ] [ Lesen ] [ Sicherheit ] [ Sicherheit Anhang ]

Optionen Lesen

Manche Werbungen oder Ankündigungen von Webseiten versenden Nachrichten im HTML-Format die Bilder (Images) enthalten. Wenn Sie die Option: Bilder zu HTML-Nachrichten hinzufügen aktivieren, werden diese Bilder beim Betrachten der Nachricht hinzugefügt. Hier zu müssen Sie in der Regel "online" sein, da diese Bilder oder Werbungen interaktiv erst beim Betrachten der Nachricht dazu geladen werden.

Nachricht nach "x" Sekunden als gelesen kennzeichnen.
Wenn die Nachricht im Vorschaufenster ist, wird die Nachricht nach "x" Sekunden als gelesen gekennzeichnet. Deaktivieren Sie diese Option, wenn Sie die Kennzeichnung nur manuell vornehmen wollen.

Text vor HTML-Nachrichten anzeigen
Jede HTML-Nachricht hat üblicherweise einen reinen Textteil. Aktivieren Sie die Option wenn Sie zuerst den Text lesen wollen. Sind Sie auch an der HTML-Ansicht interessiert, so wechseln Sie zu dieser Ansicht mit dem Menü: Nachricht/Anzeigen/HTML.

Texteinrückungen.
Wenn Sie auf eine Nachricht antworten, wird jede Zeile des empfangenen Textes mit einem Zeichen - üblicherweise das Zeichen ">" gekennzeichnet (quoting). Dadurch heben sich diese Zeilen von den Zeilen ab, die Sie in der Antwort selbst einfügen. Diese Zeilen werden auch mit der Farbe blau formatiert.

Zeichen ">" durch Tab kennzeichnet den Text durch einen TAB (verschoben)


Rechtschreibprüfung

[ Nach oben ] [ Verbindung ] [ Allgemein ] [ autom. Empfang ] [ Empfang ] [ Wartung ] [ Standard ] [ Senden ] [ Feed ] [ Senden 2 ] [ Schreiben ] [ Rechtschreibprüfung ] [ Autovervollständigen ] [ Datensicherung ] [ Lesen ] [ Sicherheit ] [ Sicherheit Anhang ]

Optionen Rechtschreibprüfung

Sie können Ihre Nachrichten vor dem Versand auf Rechtschreibung prüfen. Es stehen zwei Rechtschreibprüfungsprogramme zur Verfügung:
Bis zur Version Microsoft Office 97 war die Rechtschreibprüfung von Microsoft nicht lizenziert. Sie konnte also per Schnittstelle in anderen Programmen verwendet werden. Ab Office Version 2000 verstößt man gegen die Lizenzvereinbarung von Microsoft wenn diese Rechtschreibprüfung in einem anderen Programm verwendet wird.

Die Rechtschreibprüfung in aus diesem Grund möglich mit:

1. Microsoft Office 95/97 (falls vorhanden)

2. ISpell Distribution

ISpell ist erhältlich auf der Homepage:

http://www.GcMail.de

oder auf der Page des Autors:

http://www.luziusschneider.com/Speller/Deutsch/index.htm

Nachricht vor dem Senden immer prüfen
Wenn Sie hier den Haken setzen wird Ihre Nachricht immer geprüft bevor der versand beginnt.

Hinweis beim Ende der Rechtschreibung anzeigen.
Diese Option verwenden, wird Ihnen ein Hinweisdialog gezeigt, dass die ganze Nachricht auf Rechtschreibung geprüft worden ist.


Schreiben

[ Nach oben ] [ Verbindung ] [ Allgemein ] [ autom. Empfang ] [ Empfang ] [ Wartung ] [ Standard ] [ Senden ] [ Feed ] [ Senden 2 ] [ Schreiben ] [ Rechtschreibprüfung ] [ Autovervollständigen ] [ Datensicherung ] [ Lesen ] [ Sicherheit ] [ Sicherheit Anhang ]

Optionen Schreiben

Format für Mail schreiben.
Standardmäßig sollten Sie Ihre Nachrichten im Textformat verfassen. Sie haben jedoch die Möglichkeit, Nachrichten im HTML-Format zu verfassen. Dadurch sind einige Texthervorhebungen und Schriftgrößen Änderungen möglich. Wenn Sie die Option Text und HTML Format aktivieren, wird parallel zum HTML-Format die Nachricht auch im Textformat versendet um Empfängern mit Mailprogrammen, die das HTML-Format nicht unterstützen, die Nachricht lesbar zu machen.
Sie sollten standardmäßig Ihre Nachrichten im Textformat 8Bit erstellen. HTML-Formate sind eher "Spielereien" und werden als Werbung oft missbraucht.

Lesebestätigung bei jeder Nachricht anfordern.
Wenn Sie diese Option aktivieren, wird automatisch eine Lesebestätigung vom Empfänger angefordert. Ob Sie diese auch erhalten, hängt von der Bestätigung des Empfängers ab. Sie können beim Erstellen einer Nachricht diese Empfangsbestätigung aber auch manuell einfügen.

Bei fehlendem Betreff warnen.
Falls Sie eine Nachricht versenden wollen, die keinen Text in der Betreffzeile enthält, werden Sie vor dem Versenden oder abspeichern darauf hingewiesen, dass die Betreffzeile keinen Text enthält. Es wird empfohlen, zu jeder Nachricht eine aussagefähige Betreffzeile hinzuzufügen, damit der Empfänger der Nachricht einen Hinweis auf den Inhalt der Nachricht bekommt.

Zwischenspeichern.
Wenn Sie eine Nachricht schreiben, wird die Nachricht im gewählten Intervall in den Entwurfsordner zwischengespeichert. Die Zwischenspeicherung wird bei der gleichen Bearbeitung beim nächsten Intervall nur gespeichert, wenn sich die Nachricht geändert hat.


Senden

[ Nach oben ] [ Verbindung ] [ Allgemein ] [ autom. Empfang ] [ Empfang ] [ Wartung ] [ Standard ] [ Senden ] [ Feed ] [ Senden 2 ] [ Schreiben ] [ Rechtschreibprüfung ] [ Autovervollständigen ] [ Datensicherung ] [ Lesen ] [ Sicherheit ] [ Sicherheit Anhang ]

Optionen Senden

GcMail als Standard eMail-Programm registrieren
Gibt an, ob GcMail als Standardprogramm immer dann verwendet werden soll, wenn Sie auf einen Nachrichtenlink im Webbrowser klicken.

Adresse beim Antworten automatisch ins Adressbuch übernehmen
 Mit dieser Option werden alle eMail-Adressen von Nachrichten ins Adressbuch übernommen, auf die Sie antworten.

Adresse nur einmal im Adressbuch eintragen:
Sie können gleiche Adressen in unterschiedlichen Gruppen vorwalten, wenn Sie das verhindern wollen, aktivieren Sie diese Option.

Kopie im Ordner "gesendete Mails" abspeichern
Sie sollten diese Option nur deaktivieren, wenn Sie keine Kopien Ihrer versendeten Nachrichten benötigen.


Senden 2

[ Nach oben ] [ Verbindung ] [ Allgemein ] [ autom. Empfang ] [ Empfang ] [ Wartung ] [ Standard ] [ Senden ] [ Feed ] [ Senden 2 ] [ Schreiben ] [ Rechtschreibprüfung ] [ Autovervollständigen ] [ Datensicherung ] [ Lesen ] [ Sicherheit ] [ Sicherheit Anhang ]

Optionen Senden 2

Versand in gewählter Zeichenanzahl.
Zur besseren Lesbarkeit wird empfohlen, Nachrichten mit einer Breite von 70 bis 78 Zeichen pro Zeile zu versenden. Standardmäßig ist GcMail auf 72 Zeichen je Zeile eingestellt. Wenn jemand auf Ihre Mail antworten will ist dann noch genügend Platz, die "Quoted"-Zeichen (>) einzufügen, ohne das die Zeile umbrochen wird.

Standard Domainnamen verwenden.
Im Header (Kopfzeilen) einer Nachricht wird Ihr Computername als Clientname zur Identifikation eingesetzt. Sie können hier eine Phantasienamen einsetzen um zu verhindern, dass Ihr Computername bekannt wird. Achten Sie aber darauf, dass Sie keine Leerzeichen oder Umlaute verwenden. Manche Mailserver akzeptieren diese Zeichen nicht und verweigern die Kommunikation!

Reply-To
bezeichnet die Mailadresse, an die eine Antwort geschickt werden soll, falls diese von der Absenderadresse abweicht. Ist diese Option nicht gesetzt, wird bei einer Antwort automatisch die Absenderadresse verwendet.


Sicherheit

[ Nach oben ] [ Verbindung ] [ Allgemein ] [ autom. Empfang ] [ Empfang ] [ Wartung ] [ Standard ] [ Senden ] [ Feed ] [ Senden 2 ] [ Schreiben ] [ Rechtschreibprüfung ] [ Autovervollständigen ] [ Datensicherung ] [ Lesen ] [ Sicherheit ] [ Sicherheit Anhang ]

Optionen Sicherheit

Manche Werbungen oder Ankündigungen von Webseiten, versenden Nachrichten im HTML-Format die Bilder (Images) enthalten. Wenn Sie die Option: Bilder zu HTML-Nachrichten hinzufügen aktivieren, werden diese Bilder beim Betrachten der Nachricht hinzugefügt. Hierzu müssen Sie in der Regel "online" sein, da diese Bilder oder Werbungen interaktiv erst beim Betrachten der Nachricht dazu geladen werden.

Damit diese Bilder nicht bei jedem Aufruf einer HTML-Nachricht aus dem Internet nachgeladen werden müssen, können Sie diese Bilder durch die Option: Bilder im Explorer Cache zwischenspeichern in das lokale Verzeichnis sichern, das auch der Internetexplorer nutzt. Bitte beachten Sie, dass diese Dateien verloren gehen und dann wieder aus dem Internet nachgeladen werden müssen, wenn Sie diesen Cache leeren.

Wir empfehlen Ihnen die Option: WebBugs (Wanzen) sperren aktiv zu halten. So können Sie sicher sein, dass keine Informationen über Sie von einer fremden Webseite ausgelesen werden können.


Sicherheit Anhang

[ Nach oben ] [ Verbindung ] [ Allgemein ] [ autom. Empfang ] [ Empfang ] [ Wartung ] [ Standard ] [ Senden ] [ Feed ] [ Senden 2 ] [ Schreiben ] [ Rechtschreibprüfung ] [ Autovervollständigen ] [ Datensicherung ] [ Lesen ] [ Sicherheit ] [ Sicherheit Anhang ]

Optionen Sicherheit Anhang

Warnung!!!

Die Option Öffnen von Anhängen mit potentiellen Vireninhalten erlauben sollten Sie NICHT! aktivieren.

Mit Aktivierung dieser Option können Sie in GcMail eine Datei öffnen, die potentiell Viren enthalten kann.

Wir empfehlen Ihnen, diese Optionen nicht zu aktivieren, sondern diese Dateien zuvor auf Ihrer Festplatte zu sichern und bevor Sie diese Dateitypen öffnen, mit einem Virenscanner auf einen Virenbefall testen. Erst wenn Sie sicher sind, dass dieser Anhang keinen Virus enthält, sollten Sie diese Dateien öffnen. Machen Sie diesen Virenscan grundsätzlich, auch wenn diesen Anhang von einem Bekannten erhalten haben, da Sie nicht sicher sein können, dass diese Datei von Ihrem Bekannten unbewusst versendet worden ist.

SICHERHEITSHINWEIS!!

Die Aktivierung dieser Option kann zu einem Virenbefall führen, wenn Sie nach Aktivierung dieser Option einen Anhang öffnen, der potentiell Vireninhalte enthalten kann.


Standard

[ Nach oben ] [ Verbindung ] [ Allgemein ] [ autom. Empfang ] [ Empfang ] [ Wartung ] [ Standard ] [ Senden ] [ Feed ] [ Senden 2 ] [ Schreiben ] [ Rechtschreibprüfung ] [ Autovervollständigen ] [ Datensicherung ] [ Lesen ] [ Sicherheit ] [ Sicherheit Anhang ]

Optionen Standard

Beim Ordnerwechsel erste Nachricht in der Liste anzeigen:
Wechseln Sie einen Ordner so wird die erste Nachricht angezeigt. Deaktivieren Sie diese Einstellung so erscheint das Vorschaufenster leer.

Alle Einstellungen zurücksetzen:
Alle Optionen, die Fenstergrößen, alle Symbolleisten werden auf Ihre Standardeinstellungen zurückgesetzt. Sie sollten die Funktion wählen, wenn Ihre Symbolleiste nicht mehr korrekt wiedergegeben werden oder nicht mehr genau wissen, ob Ihre Optionen noch Ihren gewünschten Einstellungen entsprechen.

Signatur beim Antworten abschneiden:
Sollte in einer Mail die Signatur des Empfängers enthalten sein, so können Sie durch aktivieren dieser Option verhindern, das diese Signatur beim Beantworten bzw. weiterleiten der Mail mit gesandt wird.

Dialogfenster für Anfrage nach Empfangsbestätigung anzeigen:
Wenn Sie diese Option deaktivieren, wird das Dialogfenster für die Anfrage einer Empfangsbestätigung nicht angezeigt.

Statistik versendete und empfangene Nachrichten:
Unter Extras können Sie, falls Sie diese Option aktiviert haben, eine Statistik über Ihre Empfangen und Gesendeten, sowie auf dem Server gelöschten Mails sehen grafisch dargestellt ansehen.


Verbindung

[ Nach oben ] [ Verbindung ] [ Allgemein ] [ autom. Empfang ] [ Empfang ] [ Wartung ] [ Standard ] [ Senden ] [ Feed ] [ Senden 2 ] [ Schreiben ] [ Rechtschreibprüfung ] [ Autovervollständigen ] [ Datensicherung ] [ Lesen ] [ Sicherheit ] [ Sicherheit Anhang ]

Optionen Verbindung

Verbindung über DFÜ-Netzwerk (Modem/ISDN)
 Wenn Sie das GcMail über ein DFÜ-Netzwerk mit einem Mailserver verbinden wollen. Falls keine aktive Verbindung vorhanden ist, wird ein Dialog zum Verbindungsaufbau angezeigt.

DFÜ Verbindung nach Empfang oder Versand automatisch beenden sollten Sie aktivieren, wenn Sie nur zum Empfang oder den Versand online gehen.

Sind Sie über eine DSL-Flatrate (Kabelmodem) verbunden, so deaktivieren Sie beide Optionen.

TimeOut :
Falls keine Verbindung beim Versenden oder Empfangen zustande kommt, wird nach angegebenen Anzahl von Sekunden, der Verbindungsabbruch eingeleitet. Wenn Sie 0 Sekunden eingeben, wird der TimeOut nicht aktiviert.


Wartung

[ Nach oben ] [ Verbindung ] [ Allgemein ] [ autom. Empfang ] [ Empfang ] [ Wartung ] [ Standard ] [ Senden ] [ Feed ] [ Senden 2 ] [ Schreiben ] [ Rechtschreibprüfung ] [ Autovervollständigen ] [ Datensicherung ] [ Lesen ] [ Sicherheit ] [ Sicherheit Anhang ]

Optionen Wartung

Ordner bei Programm-Ende komprimieren:
Mit der Zeit sammeln sich viele gelöschte Nachrichten. Mit dieser Option sorgen Sie dafür, das die Maildateien nicht übermäßig wachsen. Sie können den Komprimierungsvorgang auch manuell durchführen. Im Hauptmenü mit "Ordner/Komprimieren". Geben Sie an, ab welcher Dateigröße in MB die Komprimierung starten soll.

Als Standard werden alle Ordner, Adressbuch, Signaturen, Freitexte und Einstellungen eines Benutzers in einem Datenordner verwaltet, der als Unterverzeichnis im installierten Programmverzeichnis gespeichert wird. Siehe auch: Datenordner verschieben

Ordner gelöschte Mails beim Programm-Ende leeren:
Wenn Sie sicher sind, dass Sie die Nachrichten im Ordner nach Programmende nicht mehr benötigen, können Sie diese Option aktivieren.

Nachrichten im Ordner "die älter sind als..... ":
Aktivieren Sie diese Option und geben die Anzahl der Tage an, wenn Sie Ihren Ordner "gelöschte Mails" nach dieser Option leeren möchten..

Sende- und Empfangsvorgänge in Protokolldatei speichern.
Jeder Vorgang kann in einer Protokolldatei eingesehen werden. Sie können das Protokoll im Hauptmenü unter "Ansicht/Protokolldatei einsehen" überprüfen.

Erweitertes Sende- und Empfangsprotokoll auf Kommandoebene.
Dieses Aufzeichnung protokolliert die detaillierte Kommunikation zwischen GcMail und Ihrem Mailserver